Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla en libro de Excel que nos puede servir de ayuda o referencia para sumar las cantidades dentro del rango de fechas que especifiquemos. También suma por la referencia por año y mes.
En primer lugar lo que debemos e introducir el listado de las referencias que deseemos emplear para la suma, después de crear el listado en hoja plantilla ya podemos ir introduciendo en cada registro los datos correspondientes como son la Fecha, Referencia y cantidad/importe (estos campos los podemos cambiar por otros).
En esta plantilla el formato que tiene el importe o cantidad es moneda €, que la podemos modificar por otra que se ajuste a lo que deseemos.
En la parte superior de la plantilla al introducir la fecha inicial y final nos devuelve el importe total dentro del rango de ambas fechas.
Para sumar las cantidades dentro del rango de fechas se aplicó la siguiente fórmula:
=SUMAR.SI.CONJUNTO(F12:F50005;D12:$D$50005;">="&E3;D12:$D$50005;"<="&E4)
F12:F50005 (es el rango que va sumar)
D12:$D$50005 (es el rango del criterio 1 que tiene que cumplirse para que sume)
“>=”&E3 (es el criterio que debe cumplir para que sume)
El rango del criterio 2 es el mismo, únicamente que cambia el criterio que es el siguiente: “>=”&E3
Para sumar las cantidades por año de una referencia se aplicó la siguiente fórmula:
=SUMAPRODUCTO((AÑO(D12:D50005)=E8)*((E12:E50005)=E7)*(F12:F50005))
También podríamos aplicar la siguiente fórmula matricial y devolvería el mismo resultado:
{=SUMA(SI(E12:E50005=E7;SI(AÑO(D12:D50005)=E8;F12:F50005;);0))}

Para sumar según la referencia y el mes que seleccionemos se aplicó la siguiente fórmula:
=SUMAPRODUCTO(((MES($D$12:$D$15003)=ELEGIR(COINCIDIR($E$9;{"Enero";"Febrero";"Marzo";"Abril";"Mayo";"Junio";"Julio";"Agosto";"Septiembre";"Octubre";"Noviembre";"Diciembre"};0);1;2;3;4;5;6;7;8;9;10;11;12))*AÑO($D$12:$D$15003)=$E$8)*((E12:E15003)=$E$7)*$F$12:F$15003)
NOTA:
La hoja está protegida para que no se borren las fórmulas (la contraseña está en blanco).

Si lo desea puede cambiar las cantidades con por otro formato que se encuentran en la columna F, selecciona la columna F o el rango de celdas que desea cambiar el formato y pulsa el botón derecho del ratón seleccionamos formato celdas y en el cuadro que aparece elegimos la opción número.
También podemos ir a formato celda seleccionando la pestaña Inicio /Formato y formato celdas o bien pulsando la tecla CTRL y sin soltarla se pulsa 1

Imagen de la plantilla de Excel que se puede descargar a continuación de esta imagen.
Plantilla de sumas entre fechas (imagen)

Descarga Plantilla suma rango entre fechas

Plantilla suma rango de fechas

2 Responses so far.

  1. Excel gratis says:

    Hola Pere, no se el motivo por que te sale el error, ya que a mi al descargar el archivo me funciona perfectamente introduciendo las fechas que tu indicas, prueba con la siguiente fórmula en el total suma rango entre fechas:
    =SUMAPRODUCTO(((D12:D50005)>=E3)*((D12:D50005)<=E4)*(F12:F50005))

  2. Pere Solà says:

    Total suma rango fechas no funciona

    Suma las cantidades dentro del rango de fechas indicadas Total suma rango fechas
    Introduzca la fecha incial → 01/01/15 #¿NOMBRE?
    Introduzca la fecha final → 31/12/18

You must be logged in to post a comment.