Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla en libro de Excel que nos puede servir de ayuda o referencia en este caso para sumar las cantidades e importes de diferentes criterios.
CONSULTAS DENTRO DEL RANGO DE FECHAS EL IMPORTE Y LA CANTIDAD
Para consultar estos datos tenemos que introducir en las celdas que se indican la fecha de inicio y fecha final y obtendremos la suma total correspondiente al rango que se encuentre entre las fechas.
CONSULTA POR MESES LAS CANTIDADES E IMPORTES QUE CORRESPONDEN CON EL AÑO Y REFERENCIA QUE INDIQUEMOS.
Para consultar las sumas tenemos que introducir el año y la referencia que deseemos y obtendremos las sumas de todos los meses que corresponden al año y referencia seleccionada.
El libro consta de 2 hojas una con el nombre plantilla y otra Referencias en la hoja referencias es donde tenemos que introducir el nombre de las referencias que deseemos que se encuentra en la columna A desde la celda A2 (en esta columna podemos poner el nombre que deseemos que pueden valores de texto, números o ambos.
Para estas sumas se aplicó la función SUMAPRODUCTO , por ejemplo para sumar el importe del mes de enero según referencia y año se aplicó la fórmula siguiente: :
=SUMAPRODUCTO(((MES($D$5:$D$50000)=ELEGIR(COINCIDIR(J11;{“Enero”;”Febrero”;”Marzo”;”Abril”;”Mayo”;”Junio”;”Julio”;”Agosto”;”Septiembre”;”Octubre”;”Noviembre”;”Diciembre”};0);1;2;3;4;5;6;7;8;9;10;11;12))*AÑO($D$5:$D$50000)=$K$9)*(($E$5:$E$50000)=$K$8)*$H$5:H$50000)
También dentro de la fórmula si cambiamos ELEGIR(COINCIDIR(J11; por ELEGIR(COINCIDIR(“Enero”; obtendríamos el mismo resultado:
También podremos aplicar la siguiente fórmula: =SUMAPRODUCTO((MES(Plantilla!$D$5:$D$50000)=1)*(AÑO(Plantilla!$D$5:$D$50000)=Plantilla!$K$9)*(Plantilla!$E$5:$E$50000=K8)*Plantilla!$H$5:$H$50000)
En este ejemplo el importe que suma es el correspondiente al mes de enero, si deseamos que nos sume el mes de febrero en la fórmula cambiamos 1 por 2 y así para los demás meses, para el mes de febrero la fórmula sería la siguiente:
=SUMAPRODUCTO((MES(Plantilla!$D$5:$D$50000)=2)*(AÑO(Plantilla!$D$5:$D$50000)=Plantilla!$K$9)*(Plantilla!$E$5:$E$50000=K8)*Plantilla!$H$5:$H$50000)

Imagen de la hoja plantilla (clic para ampliar), que puede descargar en el enlace que se encuentra a continuación.

suma-varias-condiciones

Descargar plantilla suma-varias-condiciones

Plantilla suma rango de fechas

One Response so far.

  1. moises says:

    quiero aprender

You must be logged in to post a comment.