Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Estupenda plantilla de calendario anual en libro de Excel que nos puede servir de ayuda o referencia, en la que podemos gestionar contenidos, así como cualquier otro tipo de consulta que hace referencia a una fecha, tanto del presente, pasada o futura, en la que podemos incluir proyectos, objetivos, celebraciones, etc.

El libro consta de 2 hojas una muestra el calendario con los 12 meses del año seleccionado (desde 1901 hasta 2200) y la otra hoja es donde se introducen ciertas fechas que deseamos que nos muestren el contenido en el calendario. En las celdas de la columna A se introducen las fechas y en la misma fila de la columna B el contenido. Las fechas pueden ser fijas (se mostraría el contenido cuando el calendario estuviese en el año de la fecha) o que vayan cambiando todos los años o que se muestren en años concretos.

Por ejemplo: escribimos la siguiente fecha:  25/5/2025 en una celda de la columna A de la hoja Datos y en la misma fila de la columna B “Fin amortización préstamo”, en el calendario sólo se mostraría el contenido  de fin de amortizacion p´restamos el año 2025.

Para mostrar el contenido todos los años (como puede ser un cumpleaños), aplicamos una fórmula con la siguiente síntesis =FECHA(año;mes;día); para el 25 de mayo quedaría así la fórmula:  =FECHA(Anual;5;25). En este caso en la formula Anual se refiere al nombre de la celda que contiene el año del calendario, de esta forma si cambiamos el año en el calendario también cambiaría en la celda.

Por otro lado, en el caso de poner fecha o contenido que se repiten en la celda de la columna A  o  B, se muestran con distinto formato, indicado que el dato de la celda está duplicado.

A continuación, se muestran algunas fórmulas, que nos pueden servir de ayuda para emplear en las celdas de la columna A y nos devuelva ciertas fechas específicas que deseamos.

Fórmulas ejemplo:
Devuelve la fecha del 5 de enero del año actual: =FECHA(AÑO(HOY());1;5)
Devuelve la fecha 2 años después del año actual: =FECHA(AÑO(HOY())+2;1;5
Devuelve la fecha 5 años anteriores al año actual: =FECHA(AÑO(HOY())-5;1;5)

Las siguientes fórmulas nos devuelven la fecha del: 1º, 2º, 3º, 4º, 5º lunes del mes de enero del año 2025:
1º lunes enero-2025 =FECHA(2025;1;1)-DIASEM(FECHA(2025;1;1)-2)+7
2º lunes enero-2025 =FECHA(2025;1;1)-DIASEM(FECHA(2025;1;1)-2)+14
3º lunes enero-2025 =FECHA(2025;1;1)-DIASEM(FECHA(2025;1;1)-2)+21
4º lunes enero-2025 =FECHA(2025;1;1)-DIASEM(FECHA(2025;1;1)-2)+28
5º lunes enero 2025, se aplica la siguiente fórmula:
=SI(TRUNCAR((FIN.MES("01/01/2025";0)-"01/01/2025"-DIASEM(FIN.MES("01/01/2025";0)+6)+8)/7)=5;"01/01/2025"-DIASEM("01/01/2025"-2)+35;"   ")

En la fórmula anterior al no tener 5º lunes el mes de enero-2025, dejaría los espacios en blanco, si ponemos el año 2024 (tiene 5 lunes), nos devolvería la fecha y cambiamos el año en la fórmula 2025 por 2024 y quedaría así:
=SI(TRUNCAR((FIN.MES("01/01/2024";0)-"01/01/2024"-DIASEM(FIN.MES("01/01/2024";0)+6)+8)/7)=5;"01/01/2024"-DIASEM("01/01/2024"-2)+35;"   ")

Si deseamos que nos muestre el 5º lunes del mes de marzo-2025 aplicamos la siguiente fórmula:
=SI(TRUNCAR((FIN.MES("01/03/2025";0)-"01/03/2025"-DIASEM(FIN.MES("01/03/2025";0)+6)+8)/7)=5;"01/03/2025"-DIASEM("01/03/2025"-2)+35;"   ")

Para que nos devuelva el 5º lunes de la fecha que se encuentra en la celda A1 (podemos cambair en la celda el mes y el año, pero el día hay que poner 1) y se aplica la siguiente fórmula:
=SI(TRUNCAR((FIN.MES($A$1;0)-$A$1-DIASEM(FIN.MES($A$1;0)+6)+8)/7)=5;$A$1-DIASEM($A$1-2)+35;"  ")

Las fórmulas anteriores muestran la fecha del 1º, 2º; 3º; 4º y 5º lunes, para que devuelva otro día de la semana cambiamos en la fórmula donde pone -2 por -3 para martes, -4 miércoles, -5 jueves, -6 viernes, -7 sábados y domingos -1

Aquí dejo algunos ejemplos,

1º martes enero-2024 =FECHA(2024;1;1)-DIASEM(FECHA(2024;1;1)-3)+7
1º martes enero-2025 FECHA(2025;1;1)-DIASEM(FECHA(2025;1;1)-3)+7
1º martes febrero-2024 =FECHA(2024;2;1)-DIASEM(FECHA(2024;2;1)-3)+7
1º sábado febrero-2025 =FECHA(2025;2;1)-DIASEM(FECHA(2025;2;1)-7)+7
1º domingo febrero-2025 =FECHA(2025;2;1)-DIASEM(FECHA(2025;2;1)-1)+7

Si deseamos que nos muestre las fechas del 1º lunes del mes de enero del año que contiene el calendario, así como el 1º jueves, aplicamos la siguiente fórmula:

1º lunes de enero =FECHA(Anual;1;1)-DIASEM(FECHA(Anual;1;1)-2)+7
1º jueves de enero =FECHA(Anual;1;1)-DIASEM(FECHA(Anual;1;1)-5)+7

En la fórmula Anual se refiere al nombre de la celda que contiene el año en el calendario si cambiamos el año también cambia en la fórmula que contenga el nombre,

En vez del mes de enero, deseamos que nos muestre el 1º lunes y 1º jueves del mes de agosto ponemos la mismas fórmulas anteriores cambiando donde pone el mes 1 por 8 y quedaría así:

1º lunes de agosto =FECHA(Anual;8;1)-DIASEM(FECHA(Anual;8;1)-2)+7
1º jueves de agosto =FECHA(Anual;8;1)-DIASEM(FECHA(Anual;8;1)-5)+7

Si deseamos hacer referencia a una fecha que se celebra todos los años por ejemplo el 3º lunes del mes de enero, como puede ser en (EE. UU. se celebra el día de Martin Luther King), aplicamos la siguiente fórmula:
=FECHA(Anual;1;1)-DIASEM(FECHA(Anual;1;1)-2)+21

Si fuese una año sólo, como puede ser el 3º lunes del mes de enero año 2025, aplicamos la siguiente fórmula: =FECHA(2025;1;1)-DIASEM(FECHA(2025;1;1)-2)+21

Las siguientes fórmulas también obtendríamos el 1º, 2º, 3º, 4º y 5º lunes del mes de enero, según se indica a continuación:

1º lunes enero-2025 =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-2))
2º lunes enero-2025 = FECHA(2025;1;1+7*2)-DIASEM(FECHA(2025;1;8-2))
3º lunes enero-2025 =FECHA(2025;1;1+7*3)-DIASEM(FECHA(2025;1;8-2))
4º lunes enero-2025 =FECHA(2025;1;1+7*4)-DIASEM(FECHA(2025;1;8-2))
5º lunes del de la celda que se encuentra en la celda A1, si el mes no tiene 5º lunes dejaría espacios en blanco
=SI(MES(FECHA(A1;1;1+7*5)-DIASEM(FECHA(A1;1;8-2)))=1;FECHA(A1;1;1+7*5)-DIASEM(FECHA(A1;1;8-2));"")

Si cambiamos en la fórmula A1 por Anual, nos devolvería el 5º lunes del mes de enero del año que contiene el calendario (dejaría la celda en blanco si no tiene 5º lunes), aplicando la siguiente fórmula:
=SI(MES(FECHA(Anual;1;1+7*5)-DIASEM(FECHA(Anual;1;8-2)))=1;FECHA(Anual;1;1+7*5)-DIASEM(FECHA(Anual;1;8-2));"")

Para que muestre la fecha del 1º, 2º, 3º, 4º y 5º martes del mes de enero:

1º martes enero-2025 =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-3))
2º martes enero-2025 =FECHA(2025;1;1+7*2)-DIASEM(FECHA(2025;1;8-3))
3º martes enero-2025 =FECHA(2025;1;1+7*3)-DIASEM(FECHA(2025;1;8-3))
4º martes enero-2025 =FECHA(2025;1;1+7*4)-DIASEM(FECHA(2025;1;8-3))
Para que muestre la fecha del 5º martes del mes de enero del año que se encuentra en la celda A1, aplicamos la siguiente fórmula:

=SI(MES(FECHA(A1;1;1+7*5)-DIASEM(FECHA(A1;1;8-3)))=1;FECHA(A1;1;1+7*5)-DIASEM(FECHA(A1;1;8-3));"")

Para que nos devuelva los siguientes días de la semana del mes de enero del año 2025.

1º miércoles =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-4))
1º jueves =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-5))
1º viernes =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-6))
1º sábado =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-7))
1º domingo =FECHA(2025;1;1+7*1)-DIASEM(FECHA(2025;1;8-1))

Para el 2º día de lunes, martes, miércoles, jueves, viernes, sábado y domingos cambiamos en las fórmulas donde pone 7*1, lo cambiamos por (7*2), para el 3º (7*3) y para el 4º (7*4). Para el 5º día del mes lleva una condición como se indica anteriormente que se muestra en la fórmula para que devuelva la fecha del  5º lunes o martes.

Para que nos devuelva el último día (lunes, martes, miércoles, jueves, viernes, sábado y domingo), del mes y año que deseemos de la fecha que se encuentra en la celda A1 (podemos cambiar el mes o año en la celda, pero el día tiene que ser 1), aplicamos las siguientes fórmulas:

Último lunes:  A1 =A1-DIASEM(A1-6)+31
Último martes:  A1 =A1-DIASEM(A1-0)+31
Último miércoles:  A1 =A1-DIASEM(A1-1)+31
Último jueves:  A1 =A1-DIASEM(A1-2)+31
Último viernes:  A1 =A1-DIASEM(A1-3)+31
Último sábado:  A1 =A1-DIASEM(A1-4)+31
Último domingo:  A1 =A1-DIASEM(A1-5)+31

Para nos devuelva la fecha del último miércoles mayo-2025, podemos aplicar la siguiente fórmula: =FECHA(2025;5;1)-DIASEM(FECHA(2025;5;1)-2)+31
Si el año estuviese en la celda A1 y el mes en la celda B1 aplicamos la siguiente fórmula: =FECHA(A1;B1;1)-DIASEM(FECHA(A1;B1;1)-2)+31

En la columna A que es donde se introducen las fechas con una pequeña modificación en las fórmulas podemos obtener la fecha que deseamos

En la siguiente imagen podemos visualizar (clic para ampliar) el mes de enero-2025, debajo del día 1 hasta el 9, muestra ciertas frases y en el día 15 (Cumpleaños de Selena).  Las frases tienen fechas fijas, por lo que sólo las mostraría el año 2025, sin embargo, (Cumpleaños de Selena), lo mostraría todos los años al no tener fecha fija, ya que en la fórmula el año hace referencia al año del calendario y si cambiamos el año también cambia en la fórmula y sería la siguiente: =FECHA(Anual;1;15).

Haz clic en el siguiene enlace para descargar el libro de Excel para que no se borren las fórmulas la hoja esta protegida(la contraseña está en blanco)
→  Calendario gestión de contenidos, frases, ideas, proyectos, etc.

Hojas de Excel gratis

2 Responses so far.

  1. LEONARDO says:

    GRACIAS

  2. Ruben Sanchez Vargas says:

    Gracias por tan valioso aporte Dios le bendiga.