Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Libro de Excel que consta de 2 hojas para llevar el control horario en una hoja muestra la diferencia diaria horaria que hay entre la entrada y salida de trabajadores, este campo lo puede cambiar por otro.
En una hoja muestra el control horario de horas que hace cada trabajador por día, indicando en un campo las horas y en otro los minutos totales, en el caso de superar las 8 horas diarias estas horas pasarían a horas extras.
Todos los datos que se indican se pueden cambiar por otros, ya que se encuentra desprotegido de contraseñas, por lo que tenemos que tener cuidado al cambiar las fórmulas para que nos devuelva el resultado que deseemos y no uno equivocado.
Como se puede apreciar en la siguiente imagen en esta hoja nos muestra la diferencia en horas y minutos así como las horas extras que hace diariamente.
En la otra hoja nos muestra la suma total de horas totales así como las horas extras

Debajo de esta imagen se encuentra el enlace si desea abrir o descarcar el libro, solo tiene que hacer clic en el mismo.

Control horario

Control-Horarios-1 sin contraseña 1-1

CONTROL HORARIO 2
Como puden ver en la siguiente imagen también pueden descargar el libro de excel que se encuentra debajo de la misma que consta de 3 hojas.
Una hoja es donde introducimos la fecha, hora de entrada y salida y la referencia a buscar, los demas datos ya contienen fórmulas que nos devolverá el dato según el dato indicado en el campo correspondiente.
La otra hoja es donde se encuentra el listado de personal o referencias a buscar.
control horario

Control-horario sin contraseñas 2

El siguiente libro de la siguiente imagen se le han añadido la hora inicio de descanso y la hora final de descanso comos e puede ver en la siguiente imagen, para abrir o descargar el libro en el enlace que se encuentra debajo de la misma
Control horario con tiempo descanso

Control-Horario-con-descanso

En la siguiente imagen podemos comprobar una plantilla que cuenta con más campos que las anteriores, la cual podemos descargar a continuación de la misma.

Control-Horarios con más campos

Hojas de Excel gratis

100 Responses so far.

  1. Natalia Bat says:

    Muchas gracias por el aporte antes que nada! tengo una consulta: Supongamos que tengo varios empleados con diferente cantidad de horas diarias trabajadas, y algunos con horas partidas (van dos veces durante ciertas jornadas), mi interés es saber cuántos días fueron a trabajar durante el mes, tanto con distinción como sin distinción de feriados, aunque sin distinción ya me beneficia..

  2. Jorge says:

    Tengo unas constantes que son mi fechas y horas de inicio y culminación de actividades, son datos que siempre tengo mas allá de las horas y días de cada una. La diatriba se me presenta ya que el horario de trabajo va en función de las 7:30 am hasta las 4:30 pm y requiero que el conteo se haga de acuerdo a ese intervalo solo de lunes a viernes, es decir, en días y hora laborales, no cronológicas. Agradeceria mucho la ayuda que se me pueda brindar. Saludos

  3. noemi says:

    gestiono las jornadas de trabajadores y tienen un turno de mañana y otro de tarde, no hay manera de poder añadir el turno de la tarde.
    también cambian mucho de su jornada laboral semanalmente de 40 h a 24 o 32 horas semanales y necesito que calcule las horas semanalmente

  4. JULIETA ARMENDÁRIZ says:

    ¡Muchas gracias por tus aportes!

  5. roberto says:

    Estimados buenas tardes
    favor me podrian ayudar tengo 3 areas Administrativo, Planta, Ventas cada area tiene horarios distintos de entrada, como valido para que me controle los atrasos por area ejemplo

    Administrativo: 08:30
    Planta:07:30
    Ventas: 09:00
    =Si(A1=”Administrativo”;si(B1>08:30;”Atraso”;””))
    pero lo que requiero es que me valide las horas de entrada de cada area
    de antemano agradezco su apoyo

  6. Claudia A Cabibbo says:

    Estimado, tengo un problema con la planilla que me gustaria mejorar.. En el caso de que el horario de la persona sea de 06:00 a 15:00 por ejemplo, si la persona llega antes de las 06:00 me lo toma como extra..
    por otro lado, necesitaría que me tome de a media hora completa y no en minutos.. por ejemplo si el horario que se realizo es de 06:00 a 15:02 se toman esos dos minutos como extra

  7. Excel gratis says:

    Hola Marian,
    Aquí te dejo una fórmula condicionada por si te sirve de ayuda o referencia
    En la celda D1 ponemos la hora que empieza el horario nocturno
    En la celda C3 Hora de entrada
    En la celda D3 la hora de salida
    Si aplicamos la siguiente fórmula nos devolvería las horas nocturnas que ha trabajado
    Todas las celdas deben tener formato h:mm
    =SI(D3

  8. Marian says:

    Hola les consulto, necesito a la primer planilla agregarle una columna donde me indique segun el horario cargado cuantas horas nocturnas realizo el trabajador. Me podrian ayudar con esto ?
    Gracias
    Saludos

  9. Excel gratis says:

    Hola José Antonio, Entiendo que al ser la hora de goles en diferentes minutos, la tendrías que cambiar poco a por a menos que hicieras una hoja con macros que te va actualizando el tiempo, pero eso ya sería muy laborioso.
    Saludos.

  10. Jose Antonio says:

    Buenas dias desde España.

    Tengo una consulta que no se si podrás ayudarme o si está es la forma adecuada para buscar la solución, te cuento:

    He hecho una hoja de cálculo en el que cada cinco minutos hay un partido, esto lo he hecho de uno en uno. El caso es que si quiero cambiar el horario, sumar o restar algún minuto he de hacerlo también de uno en uno y la pregunta es:

    ¿existe alguna forma de poder cambiar el horario a toda la hoja cambiando solo uno de los horarios?

    No se si me he explicado bien!!!

    Te envío un adjunto con la hoja en cuestión.

    Gracias por responder.

    Y buenas tardes.
    INFANTIL CAMPO 7

    GRUPO 1 GRUPO 2
    HORARIOS GOLES GOLES RESULTADO HORARIOS GOLES GOLES RESULTADO
    13:20 1IN1 4IN1 13:30 1IN2 4IN2
    13:25 2IN1 3IN1 13:35 2IN2 3IN2
    11:05 4IN1 3IN1 11:15 4IN2 3IN2
    11:00 1IN1 2IN1 11:10 1IN2 2IN2
    11:30 3IN1 1IN1 11:40 3IN2 1IN2
    11:35 2IN1 4IN1 11:45 2IN2 4IN2
    GRUPO 3 GRUPO 4
    HORARIOS GOLES GOLES RESULTADO HORARIOS GOLES GOLES RESULTADO
    13:40 1IN3 4IN3 13:50 1IN4 4IN4
    13:45 2IN3 3IN3 13:55 2IN4 3IN4
    11:25 4IN3 3IN3 12:05 4IN4 3IN4
    11:20 1IN3 2IN3 12:00 1IN4 2IN4
    11:50 3IN3 1IN3 12:40 3IN4 1IN4
    11:55 2IN3 4IN3 12:45 2IN4 4IN4
    GRUPO 5 GRUPO 6
    HORARIOS GOLES GOLES RESULTADO HORARIOS GOLES GOLES RESULTADO
    14:00 1IN5 4IN5 14:10 1IN6 4IN6
    14:05 2IN5 3IN5 14:15 2IN6 3IN6
    12:15 4IN5 3IN5 12:25 4IN6 3IN6
    12:10 1IN5 2IN5 12:20 1IN6 2IN6
    12:50 3IN5 1IN5 13:00 3IN6 1IN6
    12:55 2IN5 4IN5 13:05 2IN6 4IN6
    GRUPO 7
    HORARIOS GOLES GOLES RESULTADO
    14:20 1IN7 4IN7
    14:25 2IN7 3IN7
    12:35 4IN7 3IN7
    12:30 1IN7 2IN7
    13:10 3IN7 1IN7
    13:15 2IN7 4IN7

  11. Excel gratis says:

    Si en la celda F2 tenemos el total de minutos trabajados y cada vez que supere (8 horas -480 minutos), podemos aplicar la siguiente fórmula condicionada que nos devuelve las horas trabajadas: =SI(F2>480;COCIENTE(F2-480;60);0) el sobrante de minutos podemos aplicar la siguiente fórmula: =SI(F2>480;RESIDUO(F2-480;60);0)
    saludos.

  12. salva says:

    esta plantilla no funciona en horas extras y minutos extras si el horario laboral comienza en un día y termina al día siguiente.

    Ejemplo: día 1/05/2019
    horario inicio 23:00 horas

    día 2/05/2019
    horario final 9:45 horas

    no calcula horas ni minutos extras

    Estoy intentando encontrar la solución pero de momento nada

  13. Excel gratis says:

    Gracias por tu opinión

  14. Lanas says:

    Vaya basura

  15. Excel gratis says:

    Hola Alenjandra la fórmula que indicas le sobra un cierre paréntesis ), quedaría así: =SI((D3-C3)+(F3-E3)+(H3-G3)>$B$1;$B$1;(D3-C3)+(F3-E3)+(H3-G3))
    Saludos

  16. maria says:

    AYUDA

  17. ALEJANDRA says:

    Hola, subi una consulta anterior pero no sale publicada. era para como hacer para que me calcule el total de horas normales y extras por quincena

  18. maria says:

    como haria que un empleado no se parce de 65 minutos y si se pasa que lo marque con 1 retardo porfavor ayuda!!

  19. ALEJANDRA says:

    Hola, estoy armando un control diario pero quiero que me resuma las horas normales y extras por quincena.

    intente utilizando esta: =SI((D3-C3)>$B$1;$B$1;(D3-C3)) siendo que (D3-C3) es un dia. le sume cada dia..
    asi:
    =SI((D3-C3)+(F3-E3)+(H3-G3))>$B$1;$B$1;(D3-C3)+(F3-E3)+(H3-G3))

    PERO ME ARROJA ERROR. COMO PODRIA HACERLO? GRACIAS. ME ES MUY UTIL TU BLOG

  20. Excel gratis says:

    Hola Mariglori,
    Te dejo unas fórmulas por si te sirven de ayuda o referencia
    En la celda A3 tenemos las horas y minutos para saber el total de minutos en una celda (formato número) aplicamos la siguiente fórmula: =(HORA(A3)*60+(MINUTO(A3))),
    si aplicamos la siguiente fórmula nos devolvería el resultado en negativo =-ABS(HORA(I3)*60+(MINUTO(I3)))
    Otro ejemplo
    Celda A1 tenemos las horas y minutos (entrada) y en la celda B1 la hora y minutos (salida). En una celda formato número aplicamos la siguiente fórmula:
    =((HORA(A1)*(60))+(MINUTO(A1))-((HORA(B1)*(60))+(MINUTO(B1))))

  21. MARIGLORI says:

    HOLA BUENAS TARDES

    MI PREGUNTA ES:

    TENGO UN CALENDARIO EN EXCEL PARA LOS HORARIOS DE LOS TRABAJADORES, Y MI PROBLEMA ES QUE NO ENCUENTRO LA MANERA EN QUE LAS HORAS ME SALGAN EN NEGATIVO (QUE SERIAN LAS HORAS QUE EL EMPLEADO ME DEBE AL MES)

    TENGO DE SEMANA POR SEMANA Y AL FINAL LA SUMA DE TODAS Y LUEGO HAGO UNA RESTA CON LAS QUE DEBERÍA HABER ECHO EN EL MES Y NO LOGRO QUE ME SALGAN EN NEGATIVO!

    GRACIAS !!

  22. Excel gratis says:

    Hola Montse, Entiendo que en una hoja de calculo en Excel no se puede operar con horas en negativo, ya que devuelve un resultado de error, únicamente si lo haces con valores numéricos de esta forma no daría error.

  23. Montse says:

    HOLA.
    Estoy preparando un control horario. Mi conocimiento de excel es bastante básico. Por el momento, con la fórmula:

    =SI(O8< P8;"-"&TEXTO(P8-O8;"hh:mm");TEXTO(O8-P8;"hh:mm"))

    he conseguido obtener el total de horas trabajadas por la mañana y por la tarde, tanto con resultado positivo como negativo, en base a las horas obligatorias.

    Ahora bien, el problema con el que me encuentro es el siguiente:

    En la columna de computo total diario (R8) si

    N8 (cómputo horas mañana) es negativo en -04:30 y
    Q8 (cómputo horas tarde) es negativo en -05:00,

    en R8 #¡VALOR!

    ¿Como debo hacerlo para que R8 sea -09:30 y así poder restar este número de horas del acumulado anual, para saber las horas pendientes de trabajar o compensar?

    He probado con el cambio a 1904 en opciones avanzadas de excel y no me funciona.

    Muchas gracias por adelantado.

  24. Excel gratis says:

    Hola Elena, Tendrías que añadir el valor por hora en una columna y otra columna donde multiplique el precio por hora por las horas trabajadas.
    Ejemplo:
    Si el precio por hora es 25€ y el total de horas está en la columna G (empezando en la celda G2), aplicas la siguiente fórmula =G2*25, si el precio por hora está en la celda M2 aplicas la siguiente fórmula: =M2*G2 y arrastras hacia abajo con el ratón para que te devuelva el resultado en todas las celdas.

  25. Elena says:

    Como agrego el valor por hora y la cantidad en moneda a pagar por las horas trabadas?

  26. Excel gratis says:

    Hola Noemi.
    Supongamos que tienes en la columna A rango A1 hasta A8 las siguientes horas
    0:00
    0:00
    9:40
    9:40
    9:40
    9:40
    7:40
    0:00

    y deseas que te sume el total en cualquier celda, pues aplicas la siguiente fórmula para ese rango =SUMA(A1:A8) (en este celda le aplicas el siguiente en formato personalizado el siguiente: [h]:mm:ss si no quieres los segundos [h]:mm)

  27. NOEMI says:

    Buenas tardes
    estoy teniendo un inconveniente al querer sacar el total de las horas trabajadas semanales, por ejemplo
    cargo los 7 días de la semana, en el siguiente orden
    MENGANO MENGANEZ 00:00 09:40 09:40 09:40 09:40 07:40 00:00 Y EL TOTAL ME TIRA 1198:20
    COMO HAGO ESTO PARA PASAR A HORAS??
    SOLO QUIERO SABER EL TOTAL DE HORAS TRABAJADAS PARA IDENTIFICAR QUIENES SUPERAN LAS 48 HS SEMANALES

  28. ENRIQUE says:

    Hola gran aporte, me gustaría mucho si me ayudaran con el primer ejemplo, calcular las horas extras pero después de su hora de salida. tengo un rango de 7 am a 5 pm pero si la persona llega a las 6 am le cuenta como hora extra, me gustaria que me ayudaran a calcular solo depues de la hora de salida, es decir si las horas que se quedo despues de su hora de salida, indicando horas completas es decir si su hora de salida es a las 5 pm y se quedo 6:10 pm tomar solo la hora completa Muchas gracias

  29. Excel gratis says:

    Hola Kristal.
    Prueba por si te sirve de ayuda el siguiente ejemplo: Tenemos la hora de entrada en A1 la hora salida B1 la diferencia en horas y minutos en la celda C1 y la diferencia en minutos en negativo en la celda D1
    A1: 8:30
    B1: 8:37
    C1: =B1-A1 (Formato h:mm) resultado 0:07
    D1: =-(MINUTO(C1)) resultado -7

    También si quieres saber el tiempo total en minutos incluyendo las horas: =-(HORA(C1)*60+(MINUTO(C1)))
    También si usamos la siguiente fórmula nos devuelve las horas y minutos en negativo
    =TEXTO(ABS(A1-B1);”-h:mm”)
    Si queremos que nos devuelva sólo los minutos sin contar las horas =TEXTO(ABS(A1-B1);”-mm:ss”)
    Saludos

  30. Kristal ulloa says:

    Hola estoy elaborando una planilla de registro de horario pero no encuentro una formula que me ayude a decir cuantos minutos de retraso tiene el personal, digamos que la hora de entrada es a las 8:30 pero Juan llega a las 8:37, necesito una formula que me diga cuantos minutos tiene de llegada tarde, en negativo y no diga “0:00”. ya que en la planilla que tu muestras aparece solo las horas extras y no se como colocar los minutos de retraso. Ayuda porfiiiis

  31. Excel gratis says:

    Hola Leonardo,
    Entiendo que si puede generar 10 entradas/salidas tal vez en principio intentaria introducir los datos en la misma fila diferenciando lo que son entradas y salidas y despues aplicar las fórmulas correspondientes para que sume el total por día de cada empleado, pero pienso que que al tener tantas entradas y salidas es un poco laborioso y dependiendo también de la cantidad de empleados.
    Por si te sirve de ayuda o referencia si por ejemplo tienes los horarios de entrada desde la fila C hasta la L y deseas saber cual es la mínima aplicas =MIN(C2:L2) si la hora de salida está en la misma fila desde la columna M hasta la S y deseas saber la máxima aplicas =MAX(M2:S2)
    Saludos

    Saludos.

  32. Leonardo says:

    Buenas tardes, te hago una consulta. Tengo una base donde me figura, dia, empleado y horarios.
    Cual es el problema, por cada empleado me genera varias filas por dia, ya que marcan con huella, entonces por ejemplo, empleado uno tiene el 01/12/2017 10 entradas y salidas.
    Como puedo generar una formula o una manera que segun el empleado busque en la base que yo tengo, el primer ingreso y el ultimo segun el dia en cuestion.
    Se entiende?

    Muchas gracias!

  33. Excel gratis says:

    Hola Vane, aquí te dejo un ejemplo por si te sirve de ayuda o referencia:
    suponiendo que las fechas que hacen las horas las pones en la columna A (A2:A500) y las horas extras en la columna B (B2:B500)
    Si deseamos sumar las horas extras que se hicieron en el primer trimestre del año 2017, se aplica la siguiente fórmula en la celda donde deseas que te devuelva el resultado.
    =SUMAPRODUCTO((MES($A$2:$A$500)<=3)*(AÑO($A$2:$A$500)=2017)*($B$2:B$500)) Si tenemos las fechas en la columna B (B2:B500) El año en la celda M1 El nombre del trabajador en la celda N1 =SUMAPRODUCTO((MES($B$2:$B$500)<=3)*(AÑO($B$2:$B$500)=$M$1)*(($A$2:$A$500)=$N$1)*$C$2:C$500)

  34. Vane says:

    Hola necesito una plantilla donde pueda cambiar de trabajador y controlar solo las horas extras y las fechas en las que se realizan calculandome el total de estas horas sin necesidad de poner la hora de entrada y salida de cada trabajador. Indicando yo a mano las horas que realizan para tener un control trimestral. Sería posible. Gracias de ante mano.

  35. Excel gratis says:

    Hola Luz, por si te sirve de ayuda o referencia puedes descargar el enlace Control-Horarios-con-más-campos, la cual te puede servir de ayuda o referencia.
    en la cual puedes añadir más columnas y cada vez que selecciones un empleado te devuelva los datos que desees.
    Por ejemplo, queremos que nos devuelva el DNI del empleado que se encuentra en la celda B2, aplicamos la función BUSCARV, y lo buscará en la hoja empleados en el rango AE Y si lo encuentra devuelve el dato de ese empleado en este caso la columna 3, aplicando la siguiente fórmula.
    =SI.ERROR(BUSCARV($B2;Empleados!$A:$E;3;FALSO);””)
    Si queremos que nos devuelva el dato de la columna 4 aplicamos la misma fórmula cambiando 3 por 4 como se puede ver en la siguiente fórmula:
    =SI.ERROR(BUSCARV($B2;Empleados!$A:$E;4;FALSO);””)

  36. LUZ says:

    Hola….necesito llevar el control de personal con hora de ingreso y salida, pero que al momento de ingresar el nombre me recuerde los datos como DNI, empresa para la que trabaja, patente de vehículo y código si procede.
    Agradezco me pueda ayudar

  37. Excel gratis says:

    Hola Josés, entiendo que si trabajas 24 horas sales al día siguiente a la misma hora, entonces tendríamos que añadir en la celda el día y hora de entrada y día y hora salida
    Ejemplo
    En la celda A1 tenemos la fecha y hora de entrada (formato dd/mm/aaaa h:mm) 01/01/2017 8:00
    En la celda B1 tenemos la fecha y hora de salida (formato dd/mm/aaaa h:mm) 02/01/2017 8:00
    Si aplicamos en una celda vacía la siguiente fórmula nos calcularía las horas y minutos trabajados
    =ENTERO((B1-A1)*24) &”:”& MINUTO((B1-A1-ENTERO(B1-A1)))
    Si deseas aplicar formato am/pm
    dd/mm/aaaa h:mm AM/PM 01/01/2017 8:00 AM

    Tambien podias usar la siguiente fórmula calcula en horas =(B1-A1)*24

  38. JOSE ROJAS says:

    buenas tardes si trabajo 24 horas entro alas 8:00 am y entrego guardia 08:00 am cual seria la formula para sacar el calculo todas las horas

  39. Excel gratis says:

    Hola patricio,
    Tendrías que insertar columnas una en la que indique las justificaciones y otra los permisos y despues tendría que poner el nombre del empleado y que te devuelva los datos que tu deseas.
    estas fórmulas tendrías condicionadas y aplicar la formula correspondiente.
    Te dejo un ejemplo, por ejemplo para sumar las horas extras.
    En la columna B tienes el nombre de cada empleado, en la columna I los minutos que hace extra y en la columna H las horas que hace extra.
    Ponemos el nombre del empleado que deseamos saber todos estos datos en la celda J2 si aplicamos la siguiente fórmula en una celda vacía nos devolvería las horas extras que hizo.
    =SUMAR.SI(B:B;J2;I:I)/60+SUMAR.SI(B:B;J2;H:H) en este caso sumaría todas las fechas que existan, si fuera en rangos de fechas habría que aplicar otra fórmula condicionada en la que incluya las fechas, como ves es un poco laborioso, pero con tiempo y paciencia se puede conseguir.
    saludos.

  40. Patricio says:

    Hola, buen día.

    Necesito si me puedes ayudar, una base de datos donde puedo controlar tanto las horas extras como también los permisos y sus respectivas justificaciones, en la cual, puedo verificar cuantas horas extras ha realizado la persona.

    Saludos

  41. vitola says:

    Gracias de antemano:
    Quisiera saber si alguien me puede ayudar,me gustaría saber como puedo saber los días libres que me corresponden con las horas y minutos extras acumuladas;cuando las horas de trabajo cada día es de 7h.30m. Con excel. Si podéis aportar una plantilla sería la repera .Un saludo

  42. Excel gratis says:

    Hola Viviana, aqui te dejo una fórmula por si te sirve de ayuda o referencia, en este caso la hora que tiene que entrar a trabajar está en la celda A2 y la hora que llega a trabajar B2
    Si llega antes de tiempo a trabajar nos devuelve el resultado en minutos en negativo en caso de que llegue tarde en positivo.
    La celda donde se aplica la siguiente fórmula debe estar en formato númerico sin decimales
    =SI(B2

  43. viviana says:

    pero si salen antes del horario normal que me den los minutos

  44. viviana says:

    hola estoy elaborando registro de asistencia pero no encuentro una formula que me ayude a decirme cuantos minutos tiene el personal en llegadas tarde digamos que la hora de entrada es a las 7:30 pero xxx llega a las 8:30 necesitto una formula que me diga cuantos minutos tiene de llegada tarde

  45. yomira tecori says:

    Hola, estoy haciendo un cuadro de control de horas y bueno me encuentro en la dificultad que también deseo calcular lo que es las horas de tardanza, y bueno mi dificultad esta en que no puedo encontrar una condicion que me de la resta o el tiempo que debe, espeor me puedan ayudar

  46. Excel gratis says:

    Hola Yosy montoña:
    Supongamos tque el formato de la hora está con el siguiente formato hh:mm:ss (en este ejemplo la celda B2 y la celda A2)
    La celda A2 es la hora que tiene que entrar por ejemplo 9:00:00
    La celda B2 es la hora que llega a trabajar por ejemplo 9:20:00
    En otra celda si aplicamos la siguiente fórmula condicionada (en el caso de que la celda B2 sea mayor que la celda A2 devolverá el tiempo de diferencia, en caso contrario nos devolverá El trabajador/a no llegó tarde), para ello aplicamos la siguiente fórmula:
    =SI(B2>A2;TEXTO(B2-A2;”hh:mm:ss”);”El trabajador/a no llegó tarde”)

  47. Yosy Montoya says:

    Hola, estoy haciendo un cuadro de control de horas y bueno me encuentro en la dificultad que también deseo calcular lo que es las horas de tardanza, y bueno mi dificultad esta en que no puedo encontrar una condicion que me de la resta o el tiempo que debe, espeor me puedan ayudar

  48. Daniel Santos says:

    Muy buen aporte, me ayudo mucho.
    Gracias

  49. andrea says:

    gracias me salvaste la vida mil gracias mil gracias XD

  50. Excel gratis says:

    Hola Tamara,
    Supongamos que se trata de horas en el mismo día y las horas extras empiezan a partir de las 9:00 pm = a las 21 horas (9 de la noche)
    Ejemplo: En la celda B1 es donde aplicamos la hora de salida 11:00 PM, si aplicamos la fórmula que a continuación se indica en otra celda (formato hora), si el contenido de la celda B1 la hora es mayor a 9:00 PM, nos devolvería la diferencia hasta las 11:59, en caso contrario 0:00 (en el resultado sería 2:00
    =SI(B1>VALOR("9:00 PM");RESIDUO(B1;1)-VALOR("9:00 PM");"0:00")
    Si tuvieramos en la celda B1 9:15 el resultado a devolver seria 0:15 ya que a partir de las 9:00 pm contaría horas nocturnas hasta las 11:59
    En la fórmula podemos ampliar o disminuir para que cuenten como horas nocturnas
    En la siguiente fórmula cambiamos el horario de 9:00 PM por 8:00 PM de esta forma contaría una hora más: =SI(B1>VALOR("8:00 PM");RESIDUO(B1;1)-VALOR("8:00 PM");"0:00")

  51. Tamara says:

    Hola, gracias por tu respuesta, ya solucione la organizacion del cuadro pero no encuentro una formula para calcular que, entre un horario de entrada y uno de salida me calcule cuantas son horas nocturnas.
    por ej, si trabajó desde las 10:00 am hasta las 23:00 pm, la formula deberia trarme que 2 hs son nocturnas. Y la otra que 7 son diurnas o normales.
    Espero tu ayuda, gracias

  52. Excel gratis says:

    Hola Tamara,
    Entiendo que la forma más sencilla en un principio es hacer una hoja con los campos correspondientes para todos los empleados en la que se incluye el mes así como hacer a mayores una columna que indique las horas especiales (nocturanas y feriados), En este caso tendrías que aplicar fórmulas condicionadas que hacen referencia a ciertas horas o a partir de ciertas horas así como los días de feriados), este tema de las fórmulas se necesitaría ver con más detenimiento.
    Una cubierto los campos correspondientes haces la tabla dinamica según las necesidades sumando, contando, etc. los datos que consideres oportunos.
    Saludos

  53. Excel gratis says:

    Hola Dario, aunque no entiendo muy bien tu comentario, aquí te dejo una fórmula por si te sirve de ayuda o referencia.
    Ejemplo: queremos saber si la fecha que hay en A1 es sábado o domingo en caso de que sea sábado o domingo la fecha existente en la celda A1 nos devolvería es fin de semana, en caso contrario nos devolvería la fecha que hay en la celda A1 (debemos aplicar el formato fecha) =SI(O(DIASEM(A1)=1;DIASEM(A1)=7);"es fin de semana"; A1)

  54. Dario says:

    Hola, tengo una consulta para hacer, como puedo hacer para modificar el calendario, ya que figura como días laborales de lunes a sábados y necesito que sea de lunes a viernes.

  55. Tamara says:

    Hola! primero que nada te agradezco por el aporte, estoy necesitando hacer una planilla de control de empleados de seguridad en una empresa que tiene como 80 trabajadores y me estaba volviendo loca.
    Solo me faltaria saber como agregar unos datos: Quisiera poder convertirla a una tabla dinamica en la que pueda filtrar y ver los datos de horarios de todo el mes de cada empleado por separado, y ademas 2 columnas con formulas que me calculen si de las horas trabajadas cuales serian horas especiales(nocturnas y feriados).
    Espero que me puedas ayudar.
    Desde ya muchisimas gracias!

  56. Excel gratis says:

    Hola Alina, aunque no entiendo muy bien tu comentario, si por ejemplo deseas que las muestre de otro color o en blanco puede aplicar un formato condicional en el caso que cierta fecha (en este caso la que hay en A1 el mes tenga 31 día) aplicando la siguiente fórmula en formato condicional
    =Y(DIA(FIN.MES(A1;0))=31)
    También en la celda donde pones la siguiente fórmula podrías aplicar en valor verdadero el dato que deseas que aparezca o de lo contrario si es falso =SI(DIA(FIN.MES(A1;0))=31; "valor_si_verdadero";"valor_si_falso")

  57. alina says:

    Hola
    Gracias por tu ayuda, me funciono, ahora tengo otra consulta
    estoy colocando el control por dias del mes quiero ocultar o mostrar la fila cuando el mes tiene 31 que la muestre y cuando tiene 30 que oculte el dia que le sigue que puede ser el primero del mes siguiente como tendria que poner

  58. Excel gratis says:

    Hola Alina,
    Aquí te dejo una fórmula por si te sirve de ayuda o referencia, en el caso de que se consideren horas extras después de las 4pm (16:00) del mismo día, supongamos que la hora de salida está en la celda A1 : =SI(A1>HORANUMERO("16:00");A1-HORANUMERO("16:00");" ")
    Formato de las celdas h:mm

  59. alina says:

    hola esta super tu aportacion pero una consulta si tengo personal que llega antes de la hora de entrada la cual no se considera hora extra solo si sale tarde como podria poner la formula para que solo me tome la hora de salida despues de las 4pm

  60. Excel gratis says:

    Hola silviana,
    Para hacerla de una forma muy sencilla sería si no son muchos profesores es usar una hoja para cada profesor o en la misma hoja.
    Necesitarías 3 columnas para cada profesor. Si lo haces en la misma hoja columna A, B y C, para uno, para otro D, E y F y así respectivamen con 3 columnas para cada uno.
    Ejemplo:

    Columna A Columna B Columna C
    H. Entrada H. Salida H. trabajadas

    Las horas trabajadas es la diferencia de la hora de entrada y salida
    Debes poner formato en las columnas h:mm H. entrada, H. Salida y H. trabajadas
    En la columna de horas trabajadas debes restar la hora de salida (-) menos la hora de entrada para que te devuelva las horas trabajadas

  61. Silvina says:

    Hola necesito ayuda quiero saber como puedo realizar una planilla de seguimiento a los profesores digamos anotar la entrada y la salida de los mismos ya k algunos no cumplen horario y como no tengo mucho conocimiento de las fórmulas necesito k me ayudes gracias ….

  62. Miquel says:

    Buenas tardes, me interesaría esta plantilla para planificar horarios 4 empleados pequeña empresa.

    Gracias.

  63. Excel gratis says:

    Hola Noémi,
    Copias la columna que deseas y vas a la columna que deseas copiar y vas a pegado especial y pegar vinculos, seleccionas toda la columna y pones formato hora.

    Si deseas copiar la fórmula y pegar en otra celda separas la fórmula un espacio en blanco (antes del signo igual) y la pegas en la celda que deseas.

  64. Noémi says:

    Hola
    Cómo podría sacar el total de los descansos en una columna aparte¿

  65. Excel gratis says:

    Hola Lorraine, Aquí te dejo un ejemplo por si te sirve de ayuda o referencia:
    Tenemos en la celda A1 la hora de entra y en la celda B1 la hora de salida (formato hora) y queremos que nos devuelva la diferencia de horas que hay entre la hora de salida y hora de entrada menos una hora de descanso, aplicamos la siguiente fórmula: =TEXTO(B1-A1;”hh:mm:ss”)-TEXTO(“1:00″;”hh:mm”)

  66. Lorraine says:

    Por favor me puedes ayudar??? necesito saber la formula para que me descuente la hora de descanso. Gracias

  67. Excel gratis says:

    Hola Lorraine, si se puede utilizar, saludos

  68. Lorraine says:

    Hoja me gustaria saber si esta plantilla se puede utilizar con excel 2010

  69. Excel gratis says:

    Hola Germán, En la hora de inicio de descanso puedes poner 9:00 y la terminación a las 9:05 y de esta forma te dará el tiempo trabajado con descanso y después tendrías que poner la hora de entrada y de salida. De esta forma te devolvería el tiempo total trabajado y el tiempo con el descuento de los 5 minutos. En este caso entiendo no es necesario hacer una nueva columna, a menos que desees que te devuelva en esa columna otro tipo de tiempo.

  70. German Rivera says:

    Buen dia.
    Realice la prueba y me da un error.
    mas que todo mi consulta es nosotros en mi trabajo entramos a las 9:00 pero nos dan 5 minutos de gracias osea podemos marcar hasta las 9:05 de ahi en adelante nos contabilizan esos minutos para hacernos deducciones, tendria que agregar otra columna para crear la formula.

  71. Excel gratis says:

    Hola German.
    Si por ejemplo en la celda tenemos en la celda A1 (hora de entrada) en la celda B1 (hora que llega a trabajar), si aplicamos la siguiente fórmula en la celda C1 =SI(B1>A1;(B1-A1);0) nos devolvería la diferencia de tiempo en el caso de la hora de llegada al trabajo sea superior a la hora de entrada, en caso contrario nos devolvería 0. todas en formato h:mm.
    Ejemplo.
    Hora de entrada celda A1 8:00
    Hora de llegada celda A2 8:25 la celda C1 nos devolvería como resultado 0:25 debemos tener el formato h.mm

    =(HORA(D1)*60)+MINUTO(D1)

  72. German Rivera says:

    Buen dia.
    Veo muy bien la ayuda que nos aportan, pero quisiera saber como podria hacer para ingresar la hora de entrada y salida y que me marque los minutos de llegadas tarde

  73. Excel gratis says:

    En el enlace que se encuentra debajo de la imagen puedes descargar la planilla

  74. mauricio a says:

    favor enviar planilla

  75. Excel gratis says:

    Hola Luis, aunque no logro muy discifrar el criterio correcto, te indico que dentro de de una fórmula puedes indicar que se cumplan varios criterios para que de un resultado u otro o que haga una fórmula u otra.
    Por ejemplo si deseamos que nos devuelva la siguiente fórmula como resultado 5000 se tendrían que cumplir 4 condiciones que son que A1=HOMBRE, A2>=5, A3 < =15 Y A4=HOLA en caso de cumplirse nos devolvería 5000 en caso contrario -10000, como se indica en la fórmula siguiente: =SI(Y(Y(Y(A1="HOMBRE";A2>=5;A3< =15;A4="HOLA")));5000;-10000) (estas condiciones las podemos cambiar por la que deseemos o en su lugar que se aplique otra fórmula Con la siguiente fórmula sólo se tendríasn que cumplir 3 condiciones: =SI(Y(Y(A1="HOMBRE";A2>=5;A3< =15));5000;-10000) Se tendrían que cumplir 2 condiciones : =SI(Y(A1="HOMBRE";A2>=5);5000;-10000)
    y Solo una condición: =SI(A1=”HOMBRE”;5000;-10000)
    Con la siguiente fórmula solo se tendria que cumplir de las 4 condiciones cualquiera.
    =SI(O(O(O(A1=”HOMBRE”;A2>=5;A3<=15;A4="HOLA")));5000;-10000)

  76. Luis says:

    Hola buenas tardes, estoy realizando un control de horario personal, y me encuentro con la dificulta de realizar una formula que me acumule los saldos de cada semana, en una celda de “Acumulado Mensual”..
    el problema (para mi), radica en anidar en una función “SI” los saldos semanales positivos y negativos, dado que al tener un trabajo flexible, puedo una semana hacer el total de horas semanales y/o más tiempo, y otra semana menos del tiempo reglamentario, es decir compensar una semana con saldo a mi favor, con otra semana con saldo negativo..
    Entiendo que al ser tu un experto en EXCEL, quizás me pudieras echar un cable, orientándome de como se hace en estos casos para acumular el saldo semanal en un “Acumulado Mensual”, teniendo en cuenta que una semana puede tener un saldo negativo (menos tiempo del total semanal que se me impone) y la otra puede ser con un saldo positivo a mi favor (algo más de tiempo en el acumulado semanal)..
    Para el acumulado semanal tengo esta formula:
    =SI(F10>=G1;F10-G1;SI(F10= que el Valor del total de las horas que debería hacer a la semana, lo reste; y si por el contrario esa semana he hecho un tiempo de menos, reste esas celdas al revés (para que no me dé un saldo negativo que en horas excel no ejecuta), para que no dé ERROR..
    Pues lo dicho, si te fuera posible y te apetece echarme un cable a un simple usuario d excel, te lo agradecería enormemente..
    Gracias

  77. Excel gratis says:

    Hola Eduardo, Entiendo que si deseas hacer un control de asistencia en una hoja de excel es usar la primer fila para los campos,
    En la columna A las fechas y en las demás columnas vincular a cada fecha el control de cada DNI.
    Ejemplo simple que puede servir de ayuda.

    FECHA ———— DNI1————– DNI2————-DNI3
    12/05/2015 —— 12————— 12 ———— 8
    12/6/2015 ———- 8 ————— 12 ———– 8

    las cantides se pueden cambiar por otros criterios y después al final sumar las cantidades o por criterios según DNI

  78. Eduardo says:

    Hola, mientras navegaba vi algunas opciones, pero este formulario de Excel, va mas para un tema de control de horas extras, lo que yo necesito es mandar los datos de un control de asistencia que me genera reportes en Excel a un cuadro ya establecido donde solo necesito poner las fechas a través del código o dni. Si pudieran ayudarme con eso, les estaría muy agradecido.

  79. Excel gratis says:

    En todas las plantillas puedes añadir las filas o columnas que desees, en caso de estar protegidas para que no se borren las fórmulas tienes que desprotegerla (no tiene contraseña).
    En este caso tendrías que aplicar una fórmula condiconada para que cuente 4 horas nocturnas y 4 normales o que a partir de las 10 horas cuente nocturnas hasta la hora que desees.

  80. Gustavo says:

    Buenas, necesitaría una columna que me calcule las horas nocturnas, las mismas son las de 22 en adelante. No encuentro una formula que me sirva.

    Ejemplo: si hace de 18 a 02 son 4 horas nocturnas y 4 normales.

    muchas gracias!!!!.

    salu2

    GR

  81. Maximo says:

    Nesecito aqregar una coluna para poner los turnos M T N y que que me cuente el numero de dias que se trabaja de cada turno en la hoja de empleados

  82. Excel gratis says:

    Hola Juan, se podría hacer hacer aplicando las fórmulas correspondientes en el calendario para que diera el resultado deseado.
    Por ejemplo si queremos saber los días (por ejeemplo el día viernes) que existe entre 2 fechas celda A5 y la celda B5, aplicaríamos la siguiente fórmula: =ENTERO(($B5-DIASEM($B5-5)-$A5+8)/7) una vez que sabemos los días que hay lo multiplicaríamos por 6 que son las horas trabajadas y se tendría que restar entre el total de horas trabajadas durante esas fechas que serían las horas extras.

  83. JUAN CHINEA says:

    Buenos días,
    Sería posible reflejar en la hoja: CONTROL-HORARIO-CON-DESCANSO (3) situaciones que describo a continuación:
    1.- reflejar los sábados y domingos como días feriados + horas extras.
    2.- cuando en una jornada se trabaja corrido sin descanso como se podría reflejar ese tiempo para que lo tome como horas extras.
    3.- en mi caso normalmente la jornada de trabajo de lunes a jueves de 9 horas y los viernes solo son 6 horas, después de ese tiempo se toma como extra.
    Gracias la atención prestada.
    Saludos
    p.d. excelente aporte con esta hoja de cálculo.

  84. Excel gratis says:

    Hola Wilman, en el calendario puedes insertar una columna y agregarle este tiempo y despues que los sume en las demás columnas o que lo reste según desees, aplicando la fórmula correspondiente.

  85. wilman quintero says:

    buenos dias excelente aporte, si eres tan amable, en el formato Control-Horario-con-descanso, necesito agregarle una celdas en donde me refleje el sobre tiempo noturno a partir de las 7pm hasta la 5am.
    gracias…

  86. Excel gratis says:

    Hola Keila,
    El libro tiene 3 hojas (ficha, datos y listado), En la hoja listados es donde se introducen la relación de nombres, En la hoja datos (existe una fórmula condicionada) suma las horas/ minutos según el rango de fechas que deseemos (que se han introducido en la hoja ficha).
    Ejemplo:
    En la hoja ficha un trabajador ha trabajado varias 2 fechas el 01/01/2014 y también el 25/5/2014, si queremos que nos sume las horas y minutos trabajados tenemos que introducir en la hoja datos como fecha inicial el 01/01/2014 y fecha final 25/5/2014 y nos sumaría de ese trabajador todas las horas trabajadas en el rango de fechas.
    Ejemplo para sumar las horas, se usa fórmula matricial {=SUMAR.SI.CONJUNTO(Ficha!E:E;Ficha!A:A;A2;Ficha!B:B;”>=”&B2;Ficha!B:B;”< ="&C2)} Rango de la Suma de la hoja (ficha que es donde se encuentra la relación de fechas): Ficha!E:E Rango del criterio (también de la hoja ficha ): Ficha!A:A Criterio (se refiere al nombre del trabajador de la hoja datos en este caso se encuentra en la celda A2) A2 Rango del 2 criterio o condición (se encuentra en la hoja ficha) Ficha!B:B Criterio (este dato se toma de la hoja datos que se refiere a la fecha inicial) ">=”&B2
    Tendríamos que añadir un segundo criterio que es de la fecha final
    También el rango es de la hoja (ficha) Ficha!B:B
    El criterio 2 (se refiere a la fecha final que se encuentra en la celda C2) “<="&C2

  87. KEILA says:

    Hola, al añadir los trabajadores por el rango de fechas mensual para cada uno, la fórmula de la hoja 2 me da error y no sé que estoy haciendo mal al vincular los datos.

    Me podria aclarar las fórmulas.

    Muchas gracias

  88. Excel gratis says:

    Hola Pablo, En la columna H de la hoja es donde se encuentran las fórmulas para que nos devuelva las horas extras trabajadas (en este caso son para 8 horas), si deseamos cambiar para más o menos horas solo tenemos que cambiar en la fórmula 8 por las horas que deseemos. Ejemplo en la celda H2 tenemos la siguiente fórmula: =SI(G2>8;HORA(D3-C3)-8;0) , 8 se refiere a las horas normales, si deseamos cambiar a 6 solo tenemos que cambiar esta cantidad por 6 horas y el resto lo devolvería como horas extras y cambiaríamos la fórmula anterior por esta =SI(G2>6;HORA(D3-C3)-6;0) como puedes ver sólo se ha cambiado la cantidad de 8 por el 6 y una vez aplicada la fórmula si deseamos que se aplique esta fórmula a las demás celdas solo tenemos que arrastrar o poner en otras celdas según deseemos. horas

  89. Pablo says:

    Hola! Trabajamos 6 horas diarias, pasada ésa cantidad, pueden ser horas extras al 50%, pero si la jornada se extiende de 10PM a 6 AM las horas son las 100% y los sábados, domingo y feriados también. Alguien podría ayudarme? Gracias!!!

  90. Excel gratis says:

    Hola Belgica, aquí te dejo una referencia por si te sirve de ayuda. Supongamos que pones la hora de inicio de turno en la celda A1 y la celda final de turno en la celda B1 en formato (PM/AM) en estas celdas y en la celda que deseas sacar la diferencia en horas aplicas la siguiente fórmula: =SI(A1;RESIDUO(B1-A1;1);0) formato (h:mm)
    Ejemplo:
    En la celda A1 tenemos 12:00 PM
    En la celda B2 tenemos 11:45 AM
    si aplicamos la fórmula =SI(A1;RESIDUO(B1-A1;1);0) obtendríamos el tiempo que sería 23:45 horas

    Ejemplo-2
    En la celda A1 tenemos 6:00 PM
    En la celda B2 tenemos 11:45 AM
    una vez aplicada la fórmula obtendriamos un tiempo trabajado de 17:45

    También en formato genera si solo solo deseas que te salgan las horas podias aplicar la siguiente fórmula: =HORA(24-A1+B1)

  91. Belgica says:

    Hola muy buen aporte gracias!! pero tengo un turno que inicia en el en la tarde (PM) y termina al día siguiente en la mañana (AM) al calcular las horas me da un error por que el formato de la celda de horas que debe trabajar esta en AM por favor ayúdame para saber como hacer para que me funcione.

  92. Noelia Piñuela says:

    Hola gracias por la hoja.
    Lo he cambiado según como tengo mi horario 6 horas por la mañana y 4 horas por la tarde además he puesto otras 2 columnas mas por los descanso de mañana y tarde.
    Pero no doy con la formula para calcular las vacaciones. las mañanas cuentan como 0,60 y la tarde 0,40.si falto por ejemplo 2 horas por la mañana nos cuenta como 0,20 de vacaciones.

  93. rqe says:

    Gracias

  94. Excel gratis says:

    Hola, el libro que contiene el control horario con descanso cuenta con 2 columnas hora inicio yfina, que puede servir de ayuda o referencia para añadir los datos que indicais y aplicando en la columna correspondiente para que sume o reste al tiempo total de horas.

  95. rqe says:

    Hola por favor necesito añadir al “control de horario” una columna donde conste la hora del almuerzo así obtener la hora extra real

  96. Mónica González says:

    Hola, me parece excelente esta plantilla pero requiero el horario de comida, entrada y salida, como lo puedo agregar. Gracias

  97. Excel gratis says:

    Hola Tecnologi23,
    Al descargar la hoja puedes comprobar la forma de pasar minutos a horas, además si por ejemplo tienes 200 minutos y lo quieres pasar a horas solo tienes que dividir 200/60
    si tienes 5 minutos y los quieres pasar a horas 5/60=0,083333333 0,083333333
    Otros ejemplos; si por ejemplo deseamos convertir 2 horas en minutos: =CONVERTIR(2;”hr”;”mn”) si donde las horas las tenemos en la celda A5 cambiamos en la fórmula donde ponemos 2 por la celda donde se encuentra =CONVERTIR(A5;”hr”;”mn”)
    Si deseamos convertir minutos en horas (ejemplo 2 minutos en horas ) aplicamos la siguiente fórmula:=CONVERTIR(2;”mn”;”hr”)
    Otros ejemplos
    1 dia a horas: =CONVERTIR(1;”day”;”hr”)
    1 día a minutos: =CONVERTIR(1;”day”;”mn”)
    1 día a segundos: =CONVERTIR(1;”day”;”sc”)

    1 hora a minutos: =CONVERTIR(1;”hr”;”mn”)
    1 hora a segundos: =CONVERTIR(1;”hr”;”sc”)
    referencias para aplicar en las fórmulas:
    Dia = day
    hora= hr
    minuto= mn
    segundo= sec
    Año yr

  98. aldinever says:

    Como consigo una plantilla de exel de Horario de los trabajadores que me pasan reportes por las horas y minutos lavoradas

    0.5 a minutos a horas a total

  99. Excel gratis says:

    Hola Juan
    puedes descargarla en el enlace que se encuentra debajo de la imagen.

  100. juan de la cosa says:

    necesito esta plantilla