Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla en hoja de Excel gratis que puede descargar en el enlace que se encuentra debajo de la imagen de la plantilla, que puede servir de ayuda o referencia para sumar cantidades por meses y trimestres del año que deseemos.
Esta hoja también suma automáticamente las cantidades que se encuentran dentro del rango de fechas que indiquemos.
Para sumar entre rango de fechas tenemos introducir la fecha inicial y final (mínima y máxima) que se encuentra en la celda (D2 mínima) y la celda (D3 máxima), una vez introducidas estás fechas suma las cantidades correspondientes de Entrada y Salida (columna D y F desde la fila 8).
En la parte derecha de la hoja suma las cantidades correspondiente a cada mes y trimestre del año que indiquemos.
Para la suma de estas cantidades se ha usado la función =SUMAPRODUCTO, para hacer la suma la fórmula consta de 2 condiciones correspondiente a los mese y al año.
Por ejemplo, para que sume las cantidades de la columna D (rango a sumar D$8:D$15000) del mes 5 (MES($B$8:$B$15000)=5) y del año que se encuentra en la celda H2 ()*(AÑO($B$8:$B$15000)=$H$2)) se aplicó la siguiente fórmula::
=SUMAPRODUCTO((MES($B$8:$B$15000)=5)*(AÑO($B$8:$B$15000)=$H$2)*$D$8:D$15000)
Si deseamos que nos las cantidades del mes de enero (mes 1) del mismo año cambiamos el mes 5 por el 1 y aplicamos la siguiente fórmula:
=SUMAPRODUCTO((MES($B$8:$B$15000)=1)*(AÑO($B$8:$B$15000)=$H$2)*$D$8:D$15000)
Para sumar las cantidades del mes de febrero =2
=SUMAPRODUCTO((MES($B$8:$B$15000)=2)*(AÑO($B$8:$B$15000)=$H$2)*$D$8:D$15000)
Y así para el resto de meses, sólo cambiando el número del mes.
Para sumar las cantidades por trimestres se empleó la misma función, cambiando las condiciones de los meses como se puede comprobar a continuación.
Para sumar el 1º trimestre aplicamos la siguiente fórmula (indicando que el mes sea =< (igual o menor a 3)

=SUMAPRODUCTO((MES($B$8:$B$15000)<=3)*(AÑO($B$8:$B$15000)=$H$2)*$D$8:D$15000)

Para el 2º trimestre (meses 4,5 y 6)
=SUMAPRODUCTO((MES($B$8:$B$15000)>3)*(MES($B$8:$B$15000)<=6)*(AÑO($B$8:$B$15000)=$H$2)*$F$8:F$15000)

Para el 3º trimestre (meses 7, 8 y 9)
=SUMAPRODUCTO((MES($B$8:$B$15000)>6)*(MES($B$8:$B$15000)<=9)*(AÑO($B$8:$B$15000)=$H$2)*$D$8:D$15000)

y para el 4 trimestre (meses 10, 11, 12)
=SUMAPRODUCTO((MES($B$8:$B$15000)>9)*(MES($B$8:$B$15000)<=12)*(AÑO($B$8:$B$15000)=$H$2)*$D$8:D$15000)

imagen de la plantilla (clic para ampliar)

Suma cantidades

Descarga hoja – Suma-de-cantidades-por-mes-y-año

Hojas de Excel gratis

4 Responses so far.

  1. Excel gratis says:

    Puedes descargar la plantilla en el enlace que se encuentra debajo de la imagen.

  2. MARCO CUESTA says:

    Por favor necesito esa plantilla para un trabajo
    Gracias

  3. Excel gratis says:

    Hola Zabala, En la columna que indicas tenías una regla de validación que no correspondía. Si deseas corregir esta regla: En la ficha Revisar seleccionas Desproteger hoja y pulsas aceptar (ya que no contiene contraseña la hoja) y posteriormente seleccionas la columna REFERENCIA que es la que no acepta ciertos datos (en este caso es la columna C) y en el grupo de Herramientas de datos, haces clic en Validación de datos en criterios de validación seleccionas permitir cualquier valor y aceptar.

  4. LISANDRO says:

    en la celdas correspondientes a la columnas “REFERENCIA” se puede poner la descripcion de un producto vendido? xq me dice q la celda no acepta ese valor
    como lo soluciono?

You must be logged in to post a comment.