Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Hoja de Excel en la que sólo tenemos que introducir nombre y apellidos, así como la fecha de nacimiento.

Plantilla en hoja de Excel que nos puede servir de ayuda o referencia, la cual nos devuelve el valor numérico de cada una de las letras que componen el nombre que se encuentra en la celda D4. Cada letra tiene asignado un valor numérico (entre 1 y 9). La relación de las letras se encuentra en la fila 7 de la hoja y el valor numérico debajo de las letras en la fila 8 (desde la columna D, hasta AD).

Escribimos el nombre en la celda D4, y en la fila 14 mostrará el nombre (una letra en cada celda) y debajo de éstas su valor numérico.

En la fila 14 muestra las letras en mayúsculas y sin acentos para facilitar la búsqueda y se aplicó la siguiente fórmula en cada una de las celdas que muestra cada letra, (en cada celda tenemos que cambiar en la fórmula la posición del carácter a extraer).

Por ejemplo, para extraer el 1º carácter de la cadena de texto de la celda D4 en mayúsculas y sin acentos se aplica la siguiente fórmula:

=EXTRAE(MAYUSC(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR( SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(D4;"á";"a") "é";"E");"í";"I");"ó";"O");"ú";"U");"Á";"A");"É";"E") ;"Í";"I") ;"Ó";"O");"Ú";"U"));1;1)

Para que extraer el 2º carácter de la cadena de texto de la celda D4, a la fórmula anterior cambiamos (donde poner 1;1 por 2;1), como se indica a continuación:

=EXTRAE(MAYUSC(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR( SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(D4;"á";"a") ;"é";"E");"í";"I");"ó";"O");"ú";"U");"Á";"A");"É";"E");"Í";"I") ;"Ó";"O");"Ú";"U"));2;1)

En la plantilla para extraer el el 1º carácter de la cadena de texto de la ceda D4, se ha puesto la siguiente fórmula: = MAYUSC(EXTRAE(nombre;1;1)), nombre contiene la siguiente fórmula:

=MAYUSC(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR( SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(D4;"á";"a") ;"é";"E");"í";"I");"ó";"O");"ú";"U");"Á";"A");"É";"E");"Í";"I") ;"Ó";"O");"Ú";"U"))

Para extraer en mayúsculas y sin acentos el carácter de la posición 10 de la celda D4, aplicamos la siguiente fórmula:

=EXTRAE(MAYUSC(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR( SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(D4;"á";"a") ;"é";"E");"í";"I");"ó";"O");"ú";"U");"Á";"A");"É";"E");"Í";"I") ;"Ó";"O");"Ú";"U"));10;1)

Para extraer 5 carácter desde la posición 10 del nombre que figura en celda D4, aplicamos la siguiente fórmula:

=EXTRAE(MAYUSC(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR( SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(D4;"á";"a") ;"é";"E");"í";"I");"ó";"O");"ú";"U");"Á";"A");"É";"E");"Í";"I") ;"Ó";"O");"Ú";"U"));10;5)

Para mostrar en una misma celda el nombre completo de la celda D4 en mayúsculas y sin acentos, aplicamos la siguiente fórmula.

=MAYUSC(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR( SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(SUSTITUIR(D4;"á";"a") ;"é";"E");"í";"I");"ó";"O");"ú";"U");"Á";"A");"É";"E");"Í";"I") ;"Ó";"O");"Ú";"U"))

Debajo de la fila que contiene las letras muestra en una fila el valor numérico de las vocales en otra las consonantes, así en la fila 15 el valor numérico de todas las letras.

Ejemplo: la siguiente fórmula condiciona comprueba si en la celda D14 contiene las vocales indicadas y en caso de ser verdadero devuelva el valor numérico correspondiente de la fila 8 e, en caso de no cumplirse la condición deja el espacio en blanco.

=SI(O(O(O(D14="A";D14="E";D14="I";D14="O";D14="U")));BUSCARH(D14;$D$7:$AE$8;2;0);"")

Para consonantes es algo parecida, comprueba si la celda D14 es una vocal (A,E,I, O, U), si está en blanco o contiene algún error (si es verdadero), deja la celda en blanco en caso contrario devuelve el valor numérico que corresponde a la consonante, aplicando la siguiente fórmula:

=SI(D14="A";"";SI(D14="E";"";SI(D14="I";"";SI(D14="O";"";SI(D14="U";"";SI(D14="";"";SI(ESERROR(BUSCARH(D14;$D$7:$AD$8;2;0));"";BUSCARH(D14;$D$7:$AD$8;2;0))))))))

La plantilla muestra en distintas filas la suma de las letras del nombre escrito en la celda D4 (vocales, consonantes y las del nombre completo, así como el de la fecha de la celda puesta en la celda V4).

Del resultado de cada suma obtenemos nos devuelve en la columna AM (celda AM15 hasta AM18) que sería el número de vibración, se obtiene sumando todos los números y si el resultado es superior a 9, volvemos a sumar las cifras,  por ejemplo si la suma da un total de 87 87 (como es superior a 9, sumamos estas 2 cifras 8+7=15 y como sigue siendo superior a 9 las volvemos a sumar 1+5=6 y este sería el número de vibración).

Otro ejemplo, ponemos en la celda D4 el nombre Manuel (y el valor numérico de cada letra es 4, 1, 5, 3, 5 y 3, respectivamente), sumamos todas las cifras 4+1+5+3+5+3=21, al ser superior a 9 volvemos a sumar los números de la suma 2+1 =3, sería el número de vibración.

Nota: si el resultado de la suma es igual: 11, 22, 33 o 44 (por considerarlos números maestros no los habría que volver a sumar).

Las fechas también sumamos los números que componen, por ejemplo: 11-12-1982, sumamos todas las cifras 1+1+1+2+1+9+9+2=26     al ser superior a 9 y no es número maestro sumamos esta las cifras de este número 2+6= 8 (no habría que sumar si fuese un número maestro como por ejemplo la fecha:  5-5-1985 (5+5+1+9+8+5=33)

Formulas aplicadas en la celda que muestran el numero de vibración, por ejemplo, para las vocales:

=SI(O(O(O(voc<10;voc=11;voc=22;voc=33;voc=44)));voc;SI(voc=10;1;SI(voc=12;3;SI(voc=13;4;SI(voc=14;5;SI(voc=15;6;SI(voc=16;7;SI(voc=17;8;SI(voc=18;9;SI(voc=19;1;SI(voc=20;2;SI(voc=21;3;SI(voc=23;5;SI(voc=24;6;SI(voc=25;7;SI(voc=26;8;SI(voc=27;9;SI(voc=28;1;SI(voc=29;11;SI(voc=30;3;SI(voc=31;4;SI(voc=32;5))))))))))))))))))))))

Encontramos en la fórmula (voc),  se refiere a un nombre que está en administrador de fórmulas y contiene la siguiente fórmula:

=SI(O(O(O(Plantilla!$C$15<10;Plantilla!$C$15=11;Plantilla!$C$15=22;Plantilla!$C$15=33;Plantilla!$C$15=44)));Plantilla!$C$15;SUMAPRODUCTO(EXTRAE(Plantilla!$C$15;FILA(INDIRECTO("1:"&LARGO(Plantilla!$C$15)));1)*1))

En la fórmula Plantilla hace referencia al nombre de la hoja libro, si ponemos otro nombre a la hoja por ejemplo datos, quedaría así la fórmula:

=SI(O(O(O(datos!$C$15<10;datos!$C$15=11;datos!$C$15=22;datos!$C$15=33;datos!$C$15=44)));datos!$C$15;SUMAPRODUCTO(EXTRAE(datos!$C$15;FILA(INDIRECTO("1:"&LARGO(datos!$C$15)));1)*1))

Para las consonantes:

=SI(O(O(O(cos<10;cos=11;cos=22;cos=33;cos=44)));cos;SI(cos=10;1;SI(cos=12;3;SI(cos=13;4;SI(cos=14;5;SI(cos=15;6;SI(cos=16;7;SI(cos=17;8;SI(cos=18;9;SI(cos=19;1;SI(cos=20;2;SI(cos=21;3;SI(cos=23;5;SI(cos=24;6;SI(cos=25;7;SI(cos=26;8;SI(cos=27;9;SI(cos=28;1;SI(cos=29;11;SI(cos=30;3;SI(cos=31;4;SI(cos=32;5))))))))))))))))))))))

En la fórmula el nombre (cos), tiene la siguiente fórmula:

=SI(O(O(O(Plantilla!$C$14<10;Plantilla!$C$14=11;Plantilla!$C$14=22;Plantilla!$C$14=33;Plantilla!$C$14=44)));Plantilla!$C$14;SUMAPRODUCTO(EXTRAE(Plantilla!$C$14;FILA(INDIRECTO("1:"&LARGO(Plantilla!$C$14)));1)*1))

En el administrador de fórmulas podemos comprobar estos nombres (voc) y (cos), para que nos muestren la fórmula que contiene.

La hoja muestra un calendario mensual de la fecha que se introduce en la celda V4, desde el año 1901. El día de la fecha que se introduce en la celda V4 lo muestra con distinto formato, para indicarnos que día de la semana corresponde.

Otras fórmulas que nos pueden servir de ayuda o referencia que las podemos encontrar en el mismo libro de la hoja fórmula:

Si deseamos obtener en números romanos la fecha de la celda V2, separando los días, meses y año por (-), aplicamos la siguiente fórmula:

=NUMERO.ROMANO(DIA(V2))&”-“&NUMERO.ROMANO(MES(V2))&”-“&NUMERO.ROMANO(AÑO(V2))

Para separar los días, meses y año en distintas celdas tendríamos que aplicar en cada celda la fórmula que a continuación se indica:

Para los días:

=SI(DIA($V$4)<10;NUMERO.ROMANO(EXTRAE(DIA($V$4);1;1));NUMERO.ROMANO(EXTRAE(DIA($V$4);1;2)))

Para los meses:

=SI(MES($V$4)<10;NUMERO.ROMANO(EXTRAE(MES($V$4);1;1));NUMERO.ROMANO(EXTRAE(MES($V$4);1;2)))

Para el año:

=NUMERO.ROMANO(EXTRAE(AÑO(($V$4);1;4))

Esta hoja también muestra un calendario mensual de la fecha que se introduce en la celda V4, desde el año 1901. Muestra en el calendario el día en el calendario con distinto formato, para indicarnos a que día de la semana corresponde.

En la siguiente imagen clic para ampliar podemos ver un ejemplo de la hoja de excel, la cual podemos descargar en un enlace que se encuentra debajo de la misma, la hoja esta protegida para que no se borren los datos (la contraseña esta en blanco).

clic para descargar Plantilla de vibración números

Hojas de Excel gratis

2 Responses so far.

  1. Excel gratis says:

    Hola Juan, tienes que hacer clic en el enlace que se encuentra en la parte de abajo que pone clic para descargar Plantilla de vibración números
    saludos

  2. Juan Jose Martin Prados says:

    como me las descargo