Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla gratis en hoja de Excel para el control de gastos e ingresos. Esta hoja es muy parecida a las plantillas anteriores con los mismos formatos y fórmulas, únicamente cambia de las anteriores es en lo referente a la validación de datos, ya que las anteriores en campo Referencia / Descripción del gasto / Ingreso, debemos introducir una serie de datos y en esta podemos poner el que deseemos, pero debemos tener en cuenta que a la hora de introducir un registro si lo escribimos de distinta forma lo sumaría individualmente según como está escrito, por lo que a la hora de sumar sumaría independientemente si no está igual escrito, si tiene comas, guiones, puntos, acentos, etc. (por lo que debe escribirse idénticamente).
Ejemplo: queremos consultar de forma individual un gasto o un ingreso de un año en concreto, pues una vez introducido el año y la referencia suma los que son idénticos.
Si tenemos 4 registros de gastos de Gasóleo/Gasoleo de 50€ (3 con acento Gasóleo) y otro sin acento, sumaría 3 registros de Gasóleo: 150 euros y otro de Gasoleo 50.
Por ello es conveniente escribir de la misma forma todas las referencias, por ello es conveniente revisar los nombres cada cierto tiempo para visualizar el contenido. En formato condicional podemos resaltar los valores que están repetidos para saber si alguno lo hemos puesto mal.
Nota
Para que no se borren las fórmulas todas las plantillas están con una contraseña (aunque está en blanco), pero si desea modificar fórmulas u otros datos la tiene que desproteger en (En el Menú de Excel 2010 seleccionamos Revisar – Desproteger hoja)

Imagen de la hoja de Excel que puede descargar en la parte inferior.
Plantilla 3

El mismo libro de Excel contiene otra plantilla (simple)  de ingresos y gastos mensuales la cual por un lado nos suma el total de gastos así como los ingresos, así como el promedio de gasto e ingresos mensuales como muestra el ejemplo de la siguiente imagen (seleccione la imagen para ampliar).
Plantilla simple

Descargar Plantilla-3
También puede descargar la plantilla-4, la cual es igual que la plantilla-3, lo único que cambia es la lista desplegable de la celda D6. La plantilla 3 muestra todas las referencias aúnque esten repetidas y esta no.

Descargar Plantilla-4

Hoja de Ingresos y gastos, Hojas de Excel gratis

99 Responses so far.

  1. Excel gratis says:

    Hola Aby,
    No se muy bien a que puede ser debido,
    No suelo usar mucho las macros, pero el conjunto de instrucciones hacen que en la hoja se realicen ciertas funciones.

    Puedes probar en una hoja sin macro si te funciona.
    Saludos.

    Las macros en Excel son un conjunto de instrucciones.

  2. Aby Resendiz says:

    Hola de nuevo. Te envié un correo el 13 de febrero sobre los errores que me arrojaba el resumen anual. Sigo con el mismo problema: No me suma ni con la formula original (SI.ERROR) ni con la segunda en donde me sugieres la de SUMAPRODUCTO – y en ambos casos lo cierro con la matricial-, aunque yo uso (,) en mi versión de excel en lugar de tu (;).

    Ahora tengo duda de si el problema viene en mi hoja de excel ya que adicional tengo una columna en donde concateno datos (masivos) que vienen de otra hoja y para ello use una macro ¿crees que se deba a esto?. ¿Abría alguna posibilidad de que te envié la cédula adaptada? para que me indiques en donde esta el error…

    De antemano muchas gracias por el apoyo y por tu página es una muy buena ayuda para los que no sabemos mucho de excel.

    Saludos!!!

  3. Excel gratis says:

    Hola Enrique
    Para el para que sume las cantidades de la columna A que tenga los siguientes criterios MES=1, AÑO=G9 y que la columna D desde la celda D9:D50000 sea igual a ingreso, si se cumplen esas 3 condiciones suma las cantidades de la columna F (rango indicado) y está aplicada la siguiente fórmula matricial
    {=SI.ERROR(SUMA(((MES($C$9:$C$50000)=1))*(AÑO($C$9:$C$50000)=$G$9)*($D$9:$D$50000=”ingreso”)*($F$9:$F$50000));0)}
    si en la columna F insertas una columna las cantidades pasan a la columna G y el año de la celda G9 pasaría a la celda H9 y quedaría así en la fórmula matricial:
    {=SI.ERROR(SUMA(((MES($C$9:$C$50000)=1))*(AÑO($C$9:$C$50000)=$H$9)*($D$9:$D$50000=”ingreso”)*($G$9:$G$50000));0)}
    Saludos.

  4. Ruben says:

    Muy buenas, estoy con la plantilla y todo perfecto pero me gustaría añadir una nueva columna llamada FACTURA para saber si he recibido o no la factura por el concepto del gasto. Añadí la columna pero claro entre referencia y cantidad pero se me desconfiguró algunas formulas, por ejemplo la consulta por mes.
    ¿Como puedo añadir esa columna sin que se desconfigure lo demás?

  5. Excel gratis says:

    Hola nico,
    He probado la fórmula y me funciona,
    Por otro lado, he comprado la primer parte de la fórmula que me enviaste y me da ya error en este carácter ‘ =SI.ERROR(SUMA(((MES(‘
    comparación =SI.ERROR(SUMA(((MES(‘ error al comparo con este =SI.ERROR(SUMA(((MES(‘
    Prueba con la siguiente fórmula:
    =SUMAPRODUCTO((MES($B$9:$B$50000)=1)*(AÑO($B$9:$B$50000)=$E$6)*($C$9:$C$50000=”ingreso”)*(($D$9:$D$50000)=simple!$C$4)*$E$9:E$50000)

    Si en el caso de que no te funcione prueba por partes para saber donde te devuelve el error, ejemplo: el MES, AÑO, etc.
    =SUMAPRODUCTO((MES($B$9:$B$50000)=1)*$E$9:E$50000) MES
    =SUMAPRODUCTO((AÑO($B$9:$B$50000)=$E$6)*$E$9:E$50000) AÑO
    =SUMAPRODUCTO(($C$9:$C$50000=”ingreso”)*($E$9:E$50000)) ingreso
    =SUMAPRODUCTO((MES($B$9:$B$50000)=1)*(($D$9:$D$50000)=simple!$C$4)*$E$9:E$50000) mes y que la la celda de la columna D sea igual al contenido de la celda C4 de la hoja simple.

    Saludos,

  6. nico says:

    HOLA DISCULPA LA MOLESTIA PERO ME SIGUE DANDO COMO RESULTADO 0

  7. Excel gratis says:

    Hola NICO,
    Prueba con la siguiente fórmula:
    {=SI.ERROR(SUMA(((MES('Plantilla-3'!$B$9:$B$50000)=1))*(AÑO('Plantilla-3'!$B$9:$B$50000)=$E$6)*('Plantilla-3'!$C$9:$C$50000="ingreso")*('Plantilla-3'!$D$9:$D$50000=simple!$C$4))*('Plantilla-3'!$E$9:$E$50000);0)}

    También puedes usar la siguiente fórmula:
    =SUMAPRODUCTO((MES($B$9:$B$50000)=1)*(AÑO($B$9:$B$50000)=$E$6)*($C$9:$C$50000="ingreso")*(($D$9:$D$50000)=simple!$C$4)*$E$9:E$50000)
    Saludos.

  8. nico says:

    HOLA
    ESTOY TRATANDO DE QUE EN LA HOJA SIMPLE ME HAGA UN RESUMEN DE LOS INGRESO Y GASTOS POR CONCEPTO PERO AL INGRESAR LA FORMULA ME DA COMO RESULTADO 0
    PARTO DE QUE LOS INGRESOS CORRESPONDEN AL MES 1, AÑO SE ENCUENTRA EN LA CELDA E6 DE LA PLANTILLA-3 Y LA DESCRIPCION DEL INGRESO SEA IGUAL A LA CELDA C4 DE LA HOJA SIMPLE LOS DATOS LOS SACO DE LA HOJA PLANTILLA-3 APLICO LA FORMULA:

    {=SI.ERROR(SUMA(((MES(‘Plantilla-3’!$B$9:$B50000)=1))*(AÑO(‘Plantilla-3’!$B$9:$B$50000)=$E$6)*(‘Plantilla-3’!$C$9:$C$50000=”ingreso”)*(‘Plantilla-3’!$D$9:$D$50000=simple!$C$4)*(‘Plantilla-3’!$E$9:$E$50000));0)} PERO ME ARROJA 0 ME PODRIAN INDICAR DONDE ESTA MI ERROR. GRACIAAASSS

  9. Excel gratis says:

    Hola Aby copie la ultima fórmula y me funciona perfectamente, únicamente tengo tengo que poner al fina ,0 he puesto ;0
    después de aplicar la fórmula tienes que hacer una fórmula matricial seleccionas la fórmula y pulsando CTRL + SHIFT + ENTER
    si está así
    =SI.ERROR(SUMA(((MES($E$15:$E$5000)=1))*(AÑO($E$15:$E$5000)=$N$3)*($C$15:$C$5000=”egresos”)*($H$15:$H$5000));0)
    debería quedar así de la siguiente forma:
    {=SI.ERROR(SUMA(((MES($E$15:$E$5000)=1))*(AÑO($E$15:$E$5000)=$N$3)*($C$15:$C$5000=”egresos”)*($H$15:$H$5000));0)}
    Condición primera que el mes sea igual a 1 de las fechas fechas que se encuentran en la columna E, rango indicado
    Condición segunda que el año sea igual al que se encuentra en la celda N3, de las fechas que se encuentran en la columna E, rango indicado
    Condición 3, columna C rango indicado tiene que ser igual a egresos
    Si la fila coincide en las 3 columnas suma las cantidades de la misma fila que se encuentra en la columna H, rango indicado
    También puedes usar de ayuda la función SUMAPRODUCTO comprobando la plantilla existente en la página PLANTILLA SUMA CANTIDADES POR FECHAS Y OTRAS CONDICIONES
    Ejemplo: =SUMAPRODUCTO(((MES(E15:E5000)=1)*(AÑO(E15:E5000)=N3)*(C15:C5000=”Egresos”)*H15:H5000))

    Saludos

  10. Aby Resendiz says:

    Hola:

    Esta planilla esta excelente y me ha ayudado bastante comprender el uso de Las formulas que aquí manejas. sin embargo, hice algunos cambios y en el resumen anual no me jala los saldos mensuales

    Te explico el orden del excel

    columna C va el concepto/ingresos, egresos/
    Columna D va una referencia (columna adicional)
    Columna E van la fechas del cargo
    Columna F va quién realizo el gasto
    Columna G va una descripción gral del concepto
    Columna H va el EL EGRESO
    Columna I va el INGRESO
    Columna J va el SALDO

    Todo funciona bien salvo que en la consulta por mes(ingresos-gastos), la formula solo jala el resultado correspondiente a Enero, los meses subsecuentes copia el resultado de ENERO [Esta tabla la cambie de lugar a las columnas N a Q]

    DONDE

    Columna N tiene el MES (N3 esta el año)
    Columna O Saldo Inicial del mes
    Columna P Ingresos
    Columna Q Gastos

    LA FORMULA QUE ESTOY USANDO:

    1. Para localizar el saldo inicial inicio de cada mes

    =SI.ERROR(SUMA(((MES($E$15:$E$5000)=1))*(AÑO($E$15:$E$5000)=$N$3)*($D$15:$D$5000=”Saldo inicial en Caja”)*($I$15:$I$5000)),0)

    2. Para localizar los Ingresos de cada mes

    =SI.ERROR(SUMA(((MES($E$15:$E$5000)=1))*(AÑO($E$15:$E$5000)=$N$3)*($C$15:$C$5000=”Ingresos”)*($I$15:$I$5000)),0)

    3. Para localizar los Gastos de cada mes

    =SI.ERROR(SUMA(((MES($E$15:$E$5000)=1))*(AÑO($E$15:$E$5000)=$N$3)*($C$15:$C$5000=”Egresos”)*($H$15:$H$5000)),0)

    Según yo es idéntica a tu fórmula ¿Me podrías indicar que estoy haciendo mal?

  11. nico says:

    Hola. La verdad muy buenas las planillas yo he modificado todos los conceptos de la plantilla 3 y funciona perfectamente.
    Pero quiero que en la hoja simple funcione como un resumen detallado de los conceptos cargados en la plantilla 3; pero la verdad no se como hacer me podrian ayudar. gracias

  12. Excel gratis says:

    Hola Maríana,
    Aplica la siguiente fórmula =SUMAPRODUCTO((MES($B$9:$B$50000)=E6)*($D$9:$D$50000=D6)*$E$9:E$50000)
    Fechas se encuentras en la columna B rango B9:B50000
    El concepto/descripción en la columna D rango D9:D50000
    Las cantidades columna E rango E9:E5000
    En E6 u otra celda es donde se encuentra el número del mes (entre el 1 y el 12) y en D6 es la referencia/Descripción que desea sumar
    También puedes aplicar la siguiente fórmula matricial una vez puesta la formula pulsas CTRL+SHIFT+ENTRAR para hacer una fórmula matricial.
    =SUMA(SI(D9:D50000=D6;SI(MES(B9:B50000)=E6;E9:E50000;);0)) después tendría que quedar así {SUMA(SI(D9:D50000=D6;SI(MES(B9:B50000)=E6;E9:E50000;);0))}
    Saludos,

  13. Mariana Ponce says:

    Buenisimo template!! Solo una duda, si quiero que en la celda H6 me muestre el total por mes y no por año como tengo que modificar la formula: =SUMA(SI(E9:E50000=E6,SI(AÑO(C9:C50000)=F6,F9:F50000,),0))

    Intente cambiar solo la palabra AÑO por MES pero me marca error.

  14. Excel gratis says:

    hola Roberto, no se a que te refieres las fechas de inicio y fin de mes.
    Las fechas que hay que introducir son las fechas Es la fecha inicial y final (para saber el total de gastos entre el rango de fechas)
    Despues se introduce la fecha de cada movimiento.
    Por otro lado si deseas saber la fecha de inicio de cada mes, por ejemplo tenemos una fecha en A2 con la siguiente fórmula nos devuelve la fecha 1 de cada mes.
    =FECHA(AÑO(A2);MES(A2);1)
    Para la fecha final de cada mes:
    =FIN.MES(A2;0)
    o también =FECHA(AÑO(A2);MES(A2)+1;0)
    Si queremos que nos devuelva el día 22 de la fecha que se encuentra en AS aplicamos la siguiente fórmula:
    =FECHA(AÑO(A2);MES(A2);22)
    Si en realidad la fecha de inicio y fin de mes se refiere a otra cosa, me lo comentas por si puedo ayudarte.
    Saludos.

  15. roberto says:

    buenas muy bueno su cuadro pero como cambio las fechas de inicio y fin de mes

  16. Excel gratis says:

    Hola nico,
    Habría que poner formulas condicionadas para que nos devuelva el resultado deseado.
    Por ejemplo comprueba la plantilla que hay en este enlace: excelgratis.com/plantilla-de-gastos/ (en este caso devuelve los datos en la misma hoja), si deseamos que nos la devuelva en otra hoja tendríamos que hacer referencia en las fórmulas del nombre de la hoja donde se encuentran los datos.
    por ejemplo para el mes de enero, del año que se encuentra en la celda Q3 y el gasto que se encuentra en la celda B11 aplicaríamos la siguiente fórmula:
    =SI.ERROR(SI(ESBLANCO(B11);0;SUMAPRODUCTO(((MES(‘Plantilla-3’!B9:$B$50003)=1)*(‘Plantilla-3’!D9:D50003=B11)*(AÑO(‘Plantilla-3′!B9:B50003)=$Q$3)*’Plantilla-3’!E9:E50003)));0)
    saludos

  17. nico says:

    como puedo hacer que me aparezcan los datos de la plantilla 3 en la hoja simple

  18. Excel gratis says:

    Hola María, si te sale el formato debes tener el formato americano,
    En el cuadro formato de las celdas haces clic en la pestaña Número y en tipo aplicas el formato que deseas
    Para el formato que deseas en tipo seleccionas personalizado dd/mm/aaaa si es el formato Español.
    En formato condicional, donde pones la fechas o donde desees puedes aplicar le formato condicional para que te salga de un color u otro
    Por ejemplo: donde ponemos las fechas que es en la columna B, si deseamos que todos los meses de febrero se muestres con un formato distinta vamos a formato condicional:
    Editamos una regal que es una fórmula que para el mes de febrero sería la siguiente: =Y(MES($B9)=2), después aplicamos el formato (color que deseemos), y se aplica al rango que deseemos en este caso por ejemplo columna B: =$B$9:$B$50000
    Se puede contabilizar los datos como desees, por rango, fechas, etc. aplicando las fórmulas correspondientes, o bien en esta hoja u otras.
    Saludos

  19. María de la Blanca says:

    Hola me gustaría saber un par de cosas: se puede poner que las fechas en la columna B aparezcan como día/mes/año?, es que me sale mes/día/año. Y también me gustaría saber si es posible alguna opción en la que pueda organizar todo por meses? es decir, estoy a 12 de enero y ya voy por la fila 46, cuando esté en Agosto supongo que iré por lo menos por la 800, ¿existe la opción de que al menos cada mes vaya a un color o de que pueda añadir una hoja para cada mes y que se acumule o contabilice con los globales de la primera? No sé si me explico bien, estoy un poco liada. Espero vuestra respuesta. Muchas gracias.

  20. Excel gratis says:

    Hola, Seleccionas la columna F y le das a insertar

  21. carlos fontalvo says:

    buenos dias , quisiera adicionar una columna a la plantilla 3 , donde yo pueda poner centros de costo, me pdorian ayudar

  22. Santos Martinez says:

    Muchas gracias por el trabajo nos ha venido muy bien y funciona perfectamente

  23. Excel gratis says:

    Hola Carlos, es una fórmula matricial y entre 2 llaves {}, seleccionas si te desaparecen las llaves seleccionas la fórmula y pulsas Ctrl + Mayús + Entrar

  24. Carlos says:

    Buenas Tardes mi nombre es Carlos quisier apreguntar:
    ¿por que una vez desprotegida la hoja cuando me paro en la casillas de ingresos por mes (ejempla la G11 que corresponde a los ingresos del mes de Enero) y presión F2 y luego presión enter automáticamente se borran las dos llaves mas externas y la formula queda inactiva que puedo hacer para activarla, gracias

  25. Cecilia says:

    GRACIAS !!! YA DESCUBRI EL ERROR… se lo habías explicado a Samuel… Muchas gracias!!!

  26. Cecilia says:

    Todo eso está crrecto.
    El problema lo tengo, en la tabla 3; desde el mes de marzo, o sea, en las columnas G y H, celdas 13 en adelante.

  27. Excel gratis says:

    Las suma de gastos e ingresos por meses (hace la suma del año introducido en la celda F9, para la plantilla 3).
    Las fechas de inicio y final es para sumar el total de ingresos y gastos dentro del rango de las fechas que introducimos que se encuentran en las siguientes celdas.
    Celda F3 (suma el total de ingresos)
    Celda G3 (suma el total de gastos)
    Celda H3 (suma la diferencia entre gastos e ingresos).

  28. Cecilia says:

    Buenas noches. Estoy utilizando las planillas y me ayuda muchísimo. El único inconveniente es que, en las columnas de ingresos y gastos (por mes, a partir de marzo, no me toma la sumatoria (aparece 0), al revisar las fórmulas, me doy cuenta que se desconfiguran al ingresar las llaves de inicio y final de la fórmula.
    Me podrían ayudar con ésto.
    Muchas gracias.

  29. Excel gratis says:

    Hola Juan, tienes una plantilla que te puede servir de ayuda o referencia excelgratis.com/plantilla-de-gastos/
    saludos

  30. juan pablo says:

    hola buen dia como puedo hacer para que la hoja simple se llene automaticamente con respecto a los ingresos y gastos de la hoja 1?

  31. Excel gratis says:

    Hola Jhon, para que salga de color rojo en la columna C rango C9:C50000, se aplica en formato condicional (se puede modificar por otro)
    La regla de validación es =Dato (Dato es el nombre que cuya referencia contiene una fórmula
    En el administrador podemos poner nombres que hacen referencia a ciertas fórmulas
    Ejemplo simple: En el administrador de fórmulas escribimos el Nombre MP y donde pone hace referencia escribimos una fórmula =10*5, si ponemos en una celda =MP, nos devolvería 50. y pdoemos poner otras las fórmulas correspondiente y obtener el resultado deseado.

  32. JHON PERALTA says:

    Ahh y como haces para que cuando seleciones gastos se salgan los valores en rojo?

  33. JHON PERALTA says:

    Hola Te felicito muy Bueno…
    pero me podrías decir cómo hiciste para lista de descripción o Referencia a Sumar, me refiero a la celda D6; ya que el validación de datos solo veo la expresión (=Dato), se que tomas un rango pero no se como lograste hacerlo.

  34. Excel gratis says:

    Hola Samuel, en la fórmula donde pones SIERROR debes poner SI.ERROR
    =SI.ERROR(SUMA(((MES($B$9:$B$50000)=2))*(AÑO($B$9:$B$50000)=$F$9)*($C$9:$C$50000=”Gasto”)*($E$9:$E$50000));0)
    después haces una fórmula matricial se encierra entre 2 llaves pulsando encerradas entre llaves { } pulsando CTRL+SHIFT+ENTRAR
    donde pones la fórmula la tendrías que ver así al seleccionar la celda: {=SI.ERROR(SUMA(((MES($B$9:$B$50000)=2))*(AÑO($B$9:$B$50000)=$F$9)*($C$9:$C$50000=”Gasto”)*($E$9:$E$50000));0)}

  35. Samuel says:

    Buenas de las mejores planillas que se puede encontrar. en ella realice algunas modificaciones, tengo el siguiente problema específicamente en el mes de febrero gastos posee la formula =SIERROR(SUMA(((MES($B$9:$B$50000)=2))*(AÑO($B$9:$B$50000)=$G$9)*($C$9:$C$50000=”Gasto”)*($F$9:$F$50000));0) la cual hasta donde se esta buena y no me arroja ningún error en la funciona pero cuando la evaluó el resultado siempre es cero independiente mente del monto que ingrese en el mes de febrero…

  36. Excel gratis says:

    Pues tienes que introducir el año que deseas si tu pones 2015, pues sumaría los datos de ese año o próximos si los hubiera.

  37. Greta says:

    Buen dia !

    Como le hago para que en la tabla que esta a un lado de los ingresos y gastos (la que t muestra tales, de forma mensual) pueda consultar dependiendo el año ? esta por default el 2017 pero quisiera poder consultar también de forma mensual años pasados o próximos.

  38. Alex says:

    Excelente, muy práctico

  39. Excel gratis says:

    Hola, en la columna donde se introducenlas fechas puedes introducir la fecha deseada, así como la consulta de gastos e ingresos dentro del rango de fechas.

  40. aide says:

    hola como puedo cambiar las fechas para este año?

  41. Excel gratis says:

    Hola marisol, la hoja está protegida para que no se borren las fórmulas (si deseas modificar formatos la desproteges la contraseña está en blanco)

  42. marisol says:

    quisiera poder ver las formulas que se utilizan para poder modificar el cuadro ya que lo necesito, yo recibo ingresos de varias empresas y de las mismas salida, para diversos tramites

  43. Luis Méndez says:

    Muchas gracias me fue de mucha utilidad para poder llevar un mejor control de mis ingresos/gastos…
    Gracias por compartir un poco de tus conocimientos

  44. gonzalo says:

    Hola
    Muchas gracias!! lo solucioné gracias a tu ayuda. y mil gracias por compartir tus conocimientos. Gonzalo

  45. Excel gratis says:

    Hola Gonzalo,
    Si está desprotegida te situas por ejemplo en la celda C9 que es donde empieza selecionas Datos y en el menú seleccionas Validación datos y en configuración Lista esta escrito Ingreso;Gasto pues lo cambias por Ingreso;Egreso (o lo que desees y le das aceptar), verás como en la celda C9 ya te cambió.
    Si deseas cambiar un rango de celdas seleccionas las celdas y haces como lo anterior.
    También copia la celda C9 y seleccionar las celdas donde desees que aparezca y en pegado especial seleccionas validación

    Una vez efectuado, En el menú buscar seleccionas remplazar y en Buscar pones Gasto y Remplazar con pones Egreso y pulsas remplazar todos, de esta forma los cambiará tambien en las fórmulas.
    Ten en cuenta que en la fórmula una de las condiciones pone gasto, si cambias gasto por egreso en las reglas de validación y no en la fórmula, la condición que se encuentra en la fórmula es gasto entonces egreso no es lo mismo.

  46. gonzalo says:

    Hola gracias por las respuestas… quiero saber como puede cambiar las palabras (“Ingreso”, “Gasto”) me gustaría reemplazar “Gasto” por “Egreso”.. y cuando lo hice la formula dejo de calcular.. 🙁

  47. Esteban says:

    Disculpa, ya lo solucione.Me habia confundido yo. Gracias otra ves

  48. Esteban says:

    Gracias por responder, hago eso pero cuando le doy a “Desproteger hoja”, me sale un cuadro de dialogo donde me pide una contraseña! Saludos,

  49. Excel gratis says:

    La plantilla 3 (está protegida sin contraseña) En la barra de herramientas de Excel seleccionas Revisar y en el grupo que aparece pulsar el botón Desproteger hoja

  50. Esteban says:

    Hola, disculpa la consulta, muy buena tu planilla. Como hago para desprotegerla, ya q como mencionas no me deja, cual seria la contraseña! gracias

  51. carlos says:

    Muchas gracias por la ayuda! no todos lo hacen bien y gratis!

  52. Excel gratis says:

    Hoja Juanito, tienes razón se puede distorsoniar, por ejemplo:
    En la plantilla la celda que suma los ingresos del mes de enero que se encuentra en la celda J11 se encuentra la siguiente fórmula: {=SI.ERROR(SUMA(((MES($B$9:$B$50000)=1))*(AÑO($B$9:$B$50000)=$H$9)*($C$9:$C$50000=”ingreso”)*($E$9:$E$50000));0)}
    $B$9:$B$50000 es la referencia de las celdas donde se encuentran las fechas de esta forma una condición es que el Mes sea igual a 1 y el año sea igual H9 en el caso de cumplirse suma las cantidades de las celdas que se encuentran en la columna E rango E9:E50000 y la columna C es donde se pone ingreso o gasto.
    Te tienes que fijar al modificar si coinciden las referencias de las celdas del mes que tiene que sumar, año y si es ingreso o gasto.

  53. Excel gratis says:

    Hola Carlos,
    Para cambiar el símbolo de las monedas seleccionas las celdas y en el menú formato de las celdas haces clic en la pestaña Número y en la categoría Moneda cambias el símbolo.
    Por otro lado en referencia al simbolo ####### comprueba el año de las celdas por si la cifra es mas larga.

  54. Juanito says:

    Muchas gracias por tu aportación, podrías ayudarme para revisar la plantilla y verificar que no se encuentra descuadrado los datos y formulas, porque noto que si se distorciona del original parte del texto y creo arrastraría las fórmulas.
    A que correo podria hacerlo.
    Gracias

  55. carlos says:

    Excelente la hoja, pero como puedo cambiar para signo $ la moneda y que se puedan sumar cifras como por ejemplo esta 10.300.000 ya que si escribo cifras grandes me aparecen solo simbolos de #######

  56. Excel gratis says:

    Hola Juanito.
    Al descargar la hoja el año se encuentra en la celda F9 es el que suma, ya que si aquí tienes un año diferente no te sumará los ingresos y gastos por meses.
    Comprueba si las fechas que has introducido en la columna B corresponden con los meses correspondientes y el año que se encuentra en la celda F9.
    Por ejemplo: para sumar los ingresos del mes de enero tiene que coincidir el mes y el año en el rango B9:B50000 así como el rango C9:c5000 que sea igual a ingreso y se aplicaría la siguiente fórmula: =SI.ERROR(SUMA(((MES($B$9:$B$50000)=1))*(AÑO($B$9:$B$50000)=$F$9)*($C$9:$C$50000="ingreso")*($E$9:$E$50000));0) las filas que coincidan las 3 condiciones suma la celda de la columna C el mismo rango.

    tiene varias condiciones que el rango desde B9 hasta B50000 sea igual a 1 (enero), y el año del mismo rango sea igual al que se encuentra en la celda F9 y la otra condición es que el rango C9

  57. Juanito says:

    Hola, muy buenas las aportaciones, estoy trabajando en la funcionalidad de adicionar cedas y mejorarla, pero el problema es que ya en el detalle de meses de enero a diciembre no puedo encontrar el problema de lectura y no se cargan los datos de forma automática, dentro del cuadro que muestra enero-diciembre total. como podriamos revisar el archivo?

  58. Excel gratis says:

    Estupendo Diego, me gustaría verla, te dejo el correo adaccal@gmail.com
    saludos

  59. Diego says:

    Logre que solo aparezcan los valores sin repetir usando una tabla dinamica a un lado y que se vaya actualizando sola a medida que agregas referencias, tambien logre que los valores de la hoja segunda se calculen solos automaticamente sin tener que rellenarlos a mano, usando la misma funcion de lo que te calcula por mes y año, si queres pasame un mail y te la paso y la ves, gracias a tu archivo me quedo un control para casa SUPER UTIL. Gracias!

  60. Excel gratis says:

    Hola Diego, tienes razón en lo que dices. En este caso la validación de datos se refiere a la columna donde se van introciendo los datos la columna (Referencia / Descripción del gasto / Ingreso) y los visualiza todos.

  61. Diego says:

    Estan escritos exactamente igual, se me marcan de otro color en vez de rojo o azul si repito nombres y arriba aparece la lista entera, repetidos. Pasa en el tuyo original que baje tambien, proba repetir alguno y veras, que sera?

  62. Excel gratis says:

    Hola Diego, Comprueba los nombres que has escrito Referencia / Descripción del gasto / Ingreso, ya que pueden estar escritos diferente forma el mismo nombre, por ejemplo si uno lleva acento y otro no aparece 2 veces o si alguno de los 2 esta con algún carácter distinto al otro.

  63. Diego says:

    Sabes que ahora me pasa, y con el tuyo original tambien que si reptis el mismo nombre en ingreso o gasto, en la columna desplegable de “Introduzca la referencia/Descripción que desea sumar” aparece 2 veces, no deberia tomarlo como uno solo?

  64. Diego says:

    Olvidate, ya lo solucione, use las formulas que me diste para que me tire el valor por año y por mes, en filas nuevas asi que me tira en un lugar por mes y en otro solo por año segun la referencia. Con eso me quedo de maravilla!! Muchas gracias!

  65. Diego says:

    Perfecto, esas formulas que me diste, me tiran en tal año pongo tal mes y me da el total, pero la idea es mantener el dato del año tal cual esta y agregar a parte celdas iguales que tambien me tiren por mes, entonces tendria para analizar gastos por “X” año en Nafta y gasto por “X” mes en Nafta en celdas diferentes. Lo que no pude es en la celda donde marca el año que diga mes del 1 al 12, pongo 1 y me dice Año 1 y al crear nuevas celdas para emular el año, y cambiarlo por mes, me da error. Me explico? Gracias!

  66. Excel gratis says:

    Hola Diego.
    Con los datos que hay si ponemos la siguiente fórmula en una celda vacía sumaría por referencia y el mes (en este caso está puesto en la fórmula en mes 1, lo podemos cambiar por la celda donde pongamos el mes).
    =SUMAPRODUCTO(((MES(B9:B50000)=1)*(D9:D50000=D6)*(AÑO(B9:B50000)=E6)*E9:E50000))

    en la fórmula MES(B9:B50000)=1 si queremos cambiarlo por el mes que está en la celda M5 cambiamos la fórmula y aplicamos la siguiente

    =SUMAPRODUCTO(((MES(B9:B50000)=M5)*(D9:D50000=D6)*(AÑO(B9:B50000)=E6)*E9:E50000))

    También podemos aplicar la siguiente fórmula =SUMA(((MES($B$9:$B$50000)=M5))*(AÑO($B$9:$B$50000)=E6)*($D$9:$D$50000=D6)*($E$9:$E$50000);0) una vez puesta la fórmula la seleccionamos y pulsamos al mismo tiempo las teclas CTRL + SHIFT + ENTER debería quedar así : {=SUMA(((MES($B$9:$B$50000)=M5))*(AÑO($B$9:$B$50000)=E6)*($D$9:$D$50000=D6)*($E$9:$E$50000);0)}, en este caso el mes es el que se encuentra en la celda M5 (el mes debe ser del 1 al 12)

  67. Diego says:

    Hola, esta excelente te felicito, solo me faltaría algo para que este al 100: donde esta “Consulta (ingresos o gastos) de forma individual por referencia y año) ” como puedo hacer para agregar una que sea por MES ? Gracias!

  68. andrea melo says:

    Excelente 🙂

  69. Jose says:

    Hola, la verdad que esta plantilla es muy buena y me servirá demasiado ya que acabé de fundar una nueva empresa. Pero quisiera hacerles unas modificaciones pero no puedo desproveer la plantilla. me podrías ayudar como hacerlo? te 2011 para Mac. Muchas gracias.

  70. Emmanuel says:

    muchas gracias

  71. Excel gratis says:

    En el enlace que se encuentra en la parte inferior dercargar plantilla

  72. Excel gratis says:

    Hola bibina,
    Funcionan independiente la planilla_3 de la simple.

  73. mesias segura says:

    buenas tardes deseo esta plantilla como lo descargo

  74. BIBIANA says:

    hola felicitaciones y gracias por la planilla, pero podrías ayudarme en algo? necesito saber ¿como se pasan los datos de la planilla 3 a la planilla simple? porque cambie el nombre de las cuentas y la planilla 3 funciona muy bien pero no se si la hoja simple esta hecha para que los datos pasen mensualmente hacia ella.. espero entiendas mi duda.. y de antemano te agradezco la respuesta.

  75. Excel gratis says:

    Puedes descargarlas en el enlace que se encuentra debajo de la imagen Descarga plantilla

  76. JORGE FARAH says:

    Solicito las planillas

  77. Excel gratis says:

    La puedes descargar en los enlaces correspondientes que se encuentran debajo de la imagen de plantilla

  78. Jose Gomez Triguero says:

    Deseo hoja de cálculo para control de ingresos y gastos a nivel básico

  79. Excel gratis says:

    Comprueba que escribes los datos de la misma forma, para que no te las duplique, ya que si escribes una referencia con acento y otra no, te pondría las 2 o con otro carácter.

  80. ROSARIO says:

    Hola buen día, por favor necesito saber cómo hago para que en el filtro no se dupliquen loas referencias

  81. ROSARIO says:

    Hola buen dia, al colocar las referencias me las duplica en el filtro, que puedo hacer?

  82. Excel gratis says:

    la hoja está protegida para que no se borren las fórmulas, la puedes desproteger si lo deseas, teniendo cuidado que no se borren las fórmulas.

  83. EINAR JARE says:

    Hola intento entrar a las celdas y esta protegida, ya la descargue como hago para operar, como desabilito esta protegida

  84. Excel gratis says:

    Hola Raúl, haz clic donde pone descargar plantilla 3

  85. RAUL says:

    No encuentro la opcion para descargar la plantilla, ya no esta o que es lo que pasa?

  86. Excel gratis says:

    Hola Ivan, Seleccionando la columna o celda en formato condiconal puedes modificar el formato que desees, así como cambiar las condiciones de los mismos por si existe alguno que no coincide.

  87. Ivan says:

    Primero que nada, felicitarlo por tan buena planilla.
    Una cosa que note es que al utilizar la opcion de “Sumar referencias”, al colorearse la tabla no vuelve al color al seleccionar otra referencia, sino que queda resaltada.
    Se puede arreglar de forma sencilla o requiere algo mas complejo reparar este fallO?

    Muchas gracias!

  88. Excel gratis says:

    Hola Bernado, tendíras que usar una fórmula matricial, la cual nos sirve para trabajar con una serie de datos.
    Por ejemplo. Si queremos sumar los ingresos que sean igual al mes 2 del año que se encuentra en la celda C3 y la descripción del ingreso sea igual celda C5 de la hoja simple, los datos los obtendriamos de la hoja Plantilla-3, aplicaríamos la siguiente fórmula:
    {=SI.ERROR(SUMA(((MES(‘Plantilla-3’!$B$9:$B50000)=2))*(AÑO(‘Plantilla-3’!$B$9:$B$50000)=$C$3)*(‘Plantilla-3’!$C$9:$C$50000=”ingreso”)*(‘Plantilla-3’!$D$9:$D$50000=simple!$C$5)*(‘Plantilla-3’!$E$9:$E$50000));0)}
    Si queremos aplicar el año directamente en la fórmula cambiamos =C3 por el año que deseamos en este caso 2015 como se indica en la siguiente fórmula:

    {=SI.ERROR(SUMA(((MES(‘Plantilla-3’!$B$9:$B50000)=2))*(AÑO(‘Plantilla-3’!$B$9:$B$50000)=2015)*(‘Plantilla-3’!$C$9:$C$50000=”ingreso”)*(‘Plantilla-3’!$D$9:$D$50000=simple!$C$5)*(‘Plantilla-3’!$E$9:$E$50000));0)}
    Proximamente se hará este tipo de hoja gratis.

  89. Bernardo Sanjur says:

    Hola, muy buena la plantilla, como hago para que en la hoja de (Simple), pueda sumar los gastos e ingresos por mes desde la matriz (plantilla3)?

  90. Excel gratis says:

    Hola MAI, a que te refieres que no te cuadran las fórmulas?. Debes tener en cuenta que existen fórmulas matriciales, si dejan de serlo el resultado no es el mismo, para convertir en matricial una fórmula, se selecciona la misma y se pulsa la mismo tiempo las teclas Ctrl + Mayus + Entrar

  91. MAI says:

    Esta muy buena pero no me cuadran las fórmulas. ¿podrían ayudarme con eso?

  92. Mariangélica says:

    Era justo lo que estaba buscando. Sencilla, sin embargo súper funcional. Gracias por el aporte. Saludos desde Venezuela.

  93. Excel gratis says:

    Hola, haces clic en el enlace descargar plantilla

  94. cruz Cabrera says:

    Agradezco que me envíen la plantilla de control de gastos e ingresos

  95. Andrés Flores says:

    Muchas gracias por la hoja de Excel gratis

  96. amalia says:

    No se porque no me abre cuando descargo el excel

  97. Excel gratis says:

    La plantilla se encuentra en el enlace que se encuentra debajo de la imagen.

  98. aroldo rojas says:

    muy buena

  99. silvana says:

    buenas tardes necesito que me envien por favor esta hoja para trabajar en excel