Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla en libro de Excel que nos puede servir de ayuda o referencia para sumar las cantidades por diferentes criterios.
Para ello, sólo tenemos que introducir la fecha, indicar si es un gasto o ingreso, la referencia y la cantidad correspondiente. Una vez que ya hemos introducido estos datos nos muestra la suma de ingresos y gastos del año seleccionado por diferentes criterios como se indica a continuación:
Ingresos y gastos entre fechas (tenemos que introducir fecha inicial en la celda E2 y la fecha final en la celda E3).
Del año seleccionado en la celda F9 obtenemos la suma de las siguientes cantidades:
Ingresos y gastos por meses.
Ingresos y gastos por día de la semana (de lunes a domingo).
Ingresos y gastos por día de la semana (de lunes a domingo) del mes seleccionado (celda F35).
El total anual de la referencia/descripción que seleccionemos en la celda F48 .
La introducción de los datos de cada gasto o ingreso se hace en la columna correspondiente en este caso desde la fila 6 como se indica a continuación:
Columna B (Las fechas)
Columna C (El concepto donde se pone Ingreso o Gasto)
Columna D (La Referencia/Descripción)
Columna E (La Cantidad del Ingreso o Gasto)
En la mayoría de las fórmulas está aplicando al rango que va desde fila 6 hasta 50005 (se puede modificar el rango si lo deseamos en las fórmulas), si deseamos remplazar todos los rangos una forma fácil y sencilla es ir a la pestaña Inicio en el grupo Edición, haciendo clic en Buscar seleccionar.

Para sumar los ingresos con diferentes condiciones de los rangos indicados, por ejemplo, que las fechas sean mayor o igual que la fecha que se encuentra en la celda E2 y menor o igual a la fecha que se encuentra en la celda E3, podemos emplear una de estas fórmulas y obtendríamos el mismo resultado:
=SUMAPRODUCTO(($B$6:$B$50005>=$E$2)*($B$6:$B$50005<=$E$3)*($C$6:$C$50005="Ingreso")*$E$6:$E$50005)
=SUMAR.SI.CONJUNTO($E$6:$E$50005;B6:$B$50005;">="&$E$2;B6:$B$50005;"<="&E3;C6:$C$50005;"Ingreso")
Para sumar los Gastos tenemos que cambiar dentro de las fórmulas donde pone Ingreso por Gasto

Para sumar las cantidades de Gastos del año que se encuentra en la celda F6, del día de la semana que sea =1 (lunes), se aplicó la siguiente fórmula:
=SUMAPRODUCTO((DIASEM($B$6:$B$50005;2)=1)*(AÑO($B$6:$B$50005) =$F$6)*($C$6:$C$50005="Gasto")*$E$6:$E$50005)
Para sumar las cantidades que el día de la semana sea martes cambiamos en la fórmula =1, por =2, miércoles =3, jueves =4, viernes =5, sábado =6 y domingo =7

Para sumar las cantidades con la condición de que el mes sea enero y el día de semana sea igual a 1 (lunes), aplicamos la siguiente fórmula:
=SUMAPRODUCTO((((TEXTO($B$6:$B$50005;"mmmm")="enero"))*(AÑO($B$6:$B$50005)=$F$6)*(DIASEM($B$6:$B$50005;2)=1))*($C$6:$C$50005="Gasto")*$E$6:$E$50005)

En la fórmula podemos cambiar el día de la semana (1 para lunes hasta 7 para domingo), así como el nombre del mes (de enero a diciembre).
En la fórmula anterior hemos puesto el mes de “enero”, si el mes en letra está en la celda F35, cambiamos en la fórmula =”enero” por =F35, como se indica a continuación:
=SUMAPRODUCTO((((TEXTO($B$6:$B$50005;"mmmm")=$F$35))*(AÑO($B$6:$B$50005)=$F$6)*(DIASEM($B$6:$B$50005;2)=1))*($C$6:$C$50005="Gasto")*$E$6:$E$50005)

En la siguiente imagen (clic para ampliar), puede visualizar un ejemplo de la plantilla que puede descargar a continuación de la misma

clic para descargar Plantilla suma diferentes criterios

Hojas de Excel gratis

2 Responses so far.

  1. Excel gratis says:

    Hola Eccanete, haría falta primero en una hoja crear una base de datos con todos los campos que indicas y después en otra hoja crear una ficha/formulario para que muestre el dato de cada alumno o lo que corresponde, lo que es un poco laboriosa,
    si deseas crear un formulario en una hoja tendrías que ir combinando las celdas correspondientes según los datos que vas escribir en este caso te recomendaría que escribieras el campo arriba y el dato debajo.
    Por ejemplo el nombre y apellidos compruebas el espacio que necesitas y combinas las celdas
    También debes aplicar a estas celdas el formato correspondiente.
    Te puede servir de ayuda o referencia la plantilla de alumnos con fotos que hay en la web, aunque en este caso los datos los muestra a la derecha de cada campo.
    Saludos.

  2. eccanete says:

    buenos dias me gustaria me ayudes a crear una base de datos llenando formulario en excel es para psiclogia los datos que necesito es. es para mi trabajo de grado. y no manejo mucho el excel.

    datos personales fecha
    nombre y apellido
    fecha y lugar de nacimiento
    edad
    documento de identidad
    telefono
    celular
    direccion
    correo electronico
    escolaridad
    escuela
    colegio
    univeridad
    motivo de consulta
    consulta con otros profesionales
    rerivado por …….
    relacio de pareja ……
    datos familiares
    edad
    relacion de dependecia
    hijos
    1
    2
    3
    4
    hijas
    1
    2
    3
    4
    padre/padrastro/imagen paterna …..
    madre/madrastra/imagen materna
    hermano/s y medios hermanos
    1
    2
    3
    4
    hermana/s y medios hermanos
    1
    2
    3
    4
    datos laborales
    inicio/permanencia/salida
    1
    2
    3
    relacionamiento social
    1
    2
    3

    activida fisica ……………
    pruebas aplicadas – estudios solicitados

    otros datos relevantes

    contrato terapeutico

    sesiones:….
    fecha…
    resumen….