Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Agenda en hoja de Excel con un calendario anual (podemos seleccionar el año que deseemos), ya que al seleccionar el año cambian también los días de la agenda.
En esta agenda podemos introducir anotaciones por día (4 anotaciones/avisos), una en cada celda.
La función que más se usa es la función BUSCARV, que nos permite buscar un valor (en este un día en concreto), y una vez que encuentre el día indicado, nos devuelve el dato de la misma fila de la columna que deseemos.
En este caso tiene que buscar un día en concreto en la relación de fechas que se encuentran en la columna C y nos devuelve si hay alguna anotación o aviso.
BUSCARV(valor_buscado; matriz_buscar_en; indicador_columnas; [ordenado])

Por ejemplo deseamos buscar en la matriz C7 hasta G377 la fecha que se encuentra en la celda E3 y si la encuentra nos devuelva el dato de la columna 2 (que sería en este caso la columna D), aplicamos la siguiente fórmula
=BUSCARV($E$3;C7:G377;2)

Valor_buscado es la referencia que deseemos que busque en la relación de fechas.
Matriz_buscar_ Es el rango donde busca en el caso indicado C7:G377 (los valores que se encuentran en la primera columna
Indicador_columnas Dentro del de la matriz el rango C7:G777), nos devuelve el valor en este caso la 2º columna que sería D, ya que la primer columna sería la C, segunda la D, 3º la F y la 4º la G.
Aunque en la fórmula la hoja se ha puesto la siguiente fórmula: =SI.ERROR(BUSCARV($E$3;$C$7:$G$377;2);” “)
Como se puede ver en la agenda los domingos y sábados tiene un fondo de distinto color, que se aplica está aplicado en formato condicional según una regla.

Imagen planning agenda

Agenda-

Si desea abrir o descargar la hoja en el enlace que se encuentra a continuación. Debe tener en cuenta que esta hoja se encuentra desprotegida, por lo que puede modificar los datos que desee.
Si no desee que se le borren accidentalmente las fórmulas es conveniente que protega las celdas que las contienen.

Planning-agenda

Plannig/Agenda

4 Responses so far.

  1. Excel gratis says:

    Puedes descargar en enlace que se encuentra debajo de la imagen – Planning-agenda

  2. Aurora Figueroa says:

    Favor de facilitar para bajar el formato requerido

  3. Excel gratis says:

    Puedes ver el formato al descargar la hoja de Planning-agenda que se encuentra el enlace debajo de la imagen

  4. Leonardo Vázquez says:

    Favor de facilitarme el formato requerido