Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla en hoja de Excel que nos puede servir de ayuda o referencia, la cual muestra con distinto formato los días de la semana (lunes a domingo), que seleccionemos.  Podemos seleccionar hasta 4 formatos diferentes para estos días y otro para los fines de semana.

También nos muestra con distinto formato la fecha que corresponde al 1º, 2º, 3º, o 4º (del día y mes seleccionado).

En la imagen de más abajo observamos el calendario del año 2025 con los 12 meses del año y el nombre de los días de la semana abreviados.

En la imagen se muestra un apartado donde seleccionamos el día/s de la semana, en este ejemplo está seleccionado el domingo, mostrando todas las celdas que el día de la semana es domingo con relleno de color rojo.

En este ejemplo está aplicado el formato para los domingos, si seleccionamos en 2 celdas domingo y lunes mostraría con diferente formato ambos. En este apartado si duplicamos 2 días prevalece por este orden primero el de la celda AI5 y por último el de la celda AI10 que corresponde a los fines de semana. Se puede modificar el orden en formato condicional).

Hay otro apartado en el cual muestra la fecha que corresponde 1º, 2º, 3º o 4º del día de la semana y mes que seleccionado.  En este ejemplo se muestra el día que corresponde al 4º lunes del mes de enero.

Para que muestre con distinto formato los días de la semana (de lunes a domingo que se encuentra en la celda S31), así como el orden de aparición (1º, 2º; 3º y 4º de la celda P31) y del día del mes celda C32 que corresponde al 1 de enero, se aplicó para el formato de los lunes la siguiente fórmula:

=SI(Y($S$31=”lunes”;$P$31=”1º”);C32=($C$32-DIASEM($C$32-2)+7);SI(Y($S$31=”lunes”;$P$31=”2º”);C32=($C$32-DIASEM($C$32-2)+14);SI(Y($S$31=”lunes”;$P$31=”3º”);C32=($C$32-DIASEM($C$32-2)+21);SI(Y($S$31=”lunes”;$P$31=”4º”);C32=($C$32-DIASEM($C$32-2)+28)))))

Para el martes:

=SI(Y($S$31=”martes”;$P$31=”1º”);S31=($C$32-DIASEM($C$32-3)+7);SI(Y($S$31=”martes”;$P$31=”2º”);S31=($C$32-DIASEM($C$32-3)+14);SI(Y($S$31=”martes”;$P$31=”3º”);S31=($C$32-DIASEM($C$32-3)+21);SI(Y($S$31=”martes”;$P$31=”4º”);S31=($C$32-DIASEM($C$32-3)+28)))))

Para los miércoles (en este caso se ha puesto miér), que es el nombre que nos aparece en la celda S31.

=SI(Y($S$31=”miér”;$P$31=”1º”);C32=($C$32-DIASEM($C$32-4)+7);SI(Y($S$31=”miér”;$P$31=”2º”);C32=($C$32-DIASEM($C$32-4)+14);SI(Y($S$31=”miér”;$P$31=”3º”);C32=($C$32-DIASEM($C$32-4)+21);SI(Y($S$31=”miér”;$P$31=”4º”);C32=($C$32-DIASEM($C$32-4)+28)))))

Para los jueves:

=SI(Y($S$31=”jueves”;$P$31=”1º”);AM34=($C$32-DIASEM($C$32-5)+7);SI(Y($S$31=”jueves”;$P$31=”2º”);AM34=($C$32-DIASEM($C$32-5)+14);SI(Y($S$31=”jueves”;$P$31=”3º”);AM34=($C$32-DIASEM($C$32-5)+21);SI(Y($S$31=”jueves”;$P$31=”4º”);AM34=($C$32-DIASEM($C$32-5)+28)))))

 

Para los viernes:

=SI(Y($S$31=”viernes”;$P$31=”1º”);C32=($C$32-DIASEM($C$32-6)+7);SI(Y($S$31=”viernes”;$P$31=”2º”);C32=($C$32-DIASEM($C$32-6)+14);SI(Y($S$31=”viernes”;$P$31=”3º”);C32=($C$32-DIASEM($C$32-6)+21);SI(Y($S$31=”viernes”;$P$31=”4º”);C32=($C$32-DIASEM($C$32-6)+28)))))

Para los sábados:

=SI(Y($S$31=”sábado”;$P$31=”1º”);AE36=($C$32-DIASEM($C$32-7)+7);SI(Y($S$31=”sábado”;$P$31=”2º”);AE36=($C$32-DIASEM($C$32-7)+14);SI(Y($S$31=”sábado”;$P$31=”3º”);AE36=($C$32-DIASEM($C$32-7)+21);SI(Y($S$31=”sábado”;$P$31=”4º”);AE36=($C$32-DIASEM($C$32-7)+28)))))

Para los domingos:

=SI(Y($S$31=”domingo”;$P$31=”1º”);C32=($C$32-DIASEM($C$32-1)+7);SI(Y($S$31=”domingo”;$P$31=”2º”);C32=($C$32-DIASEM($C$32-1)+14);SI(Y($S$31=”domingo”;$P$31=”3º”);C32=($C$32-DIASEM($C$32-1)+21);SI(Y($S$31=”domingo”;$P$31=”4º”);C32=($C$32-DIASEM($C$32-1)+28)))))

 

En la parte superior se han puesto 31 días, como hay meses que tienen menos días (las celdas de estos días aparecen con otro formato) y se aplicó la siguiente fórmula: =Y(TEXTO(C5;”MMMM”)<>TEXTO($B5;”MMMM”))

 

Al cambiar el año o los meses cambian los días automáticamente, así como los formatos aplicados en formato condicional.

El calendario muestra las abreviaturas de los días de la semana (formato ddd), lu, ma, mi, ju, vi, sá, éstos los podemos cambiar por otro formato.

Para descargar calendario hacer clic en este enlace: Plantilla-formato días de semana

Hojas de Excel gratis