Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla en hoja de Excel gratis que nos permite calcular cantidades con diferentes criterios del año que indiquemos.
El libro de Excel contiene 2 hojas una con el nombre Plantilla y otra Referencias, lo primero que debemos hacer es ir a esta última hoja e introducir las referencias que deseamos o dejar las que se encuentran indicando si es un gasto o ingreso, las cantidades que nos pagan o recibimos en concepto de nómina y otros se indica ingreso con el nombre y si la referencia es un gasto lo indicamos también como figura en esta hoja. Todas las referencias introducidas son las que no servirán en la hoja plantilla para validación de datos que se encuentran en la columna C (desde C5 en adelante) si nos ponemos en cualquiera de estas celdas de la columna C comprobaremos que nos aparecerá una lista con todas las referencias.
Por lo que debemos introducir la fecha, referencia y la cantidad (el concepto de gasto o ingreso aparece al poner la referencia).

En la hoja plantilla se han aplicado algunas fórmulas la mayor parte de ellas son matriciales las que van entre llaves { }.
Para crear una fórmula matricial en una celda vacía se y a continuación la seleccionamos y pulsamos al mismo tiempo las teclas CONTROL+SHIFT+INTRO y tendría que aparecer la fórmula dentro de estas 2 llaves { }
Por ejemplo para sumar las cantidades de la columna E (rango E5:E5000), con varias condiciones una de ellas es que las fechas de la columna B (rango B5:B50000) sean mayores o iguales a la fecha de la celda I4 y menores o iguales a la fecha de la celda I5, además con la condición que en la columna D (rango D5:D50000) sea igual a Ingreso. La fórmula matricial que se aplicó es la siguiente:
{=SUMAR.SI.CONJUNTO(E5:$E$50000;B5:$B$50000;”>=”&I4;B5:$B$50000;”<="&I5;D5:$D$50000;"Ingreso")} Si a la anterior fórmula queremos cambiar una condición la de que la suma se realice si en la columna D (rango D5:D50000) sea igual a Gasto, aplicamos la siguiente fórmula: {=SUMAR.SI.CONJUNTO(E5:$E$50000;B5:$B$50000;">=”&I4;B5:$B$50000;”<="&I5;D5:$D$50000;"Gasto")} Para que sume las cantidades de la columna E (rango E5:E50000), con la condición que el mes y el año que se encuentran en la columna B (rango B5:B50000), sea igual a (1) Enero y el año sea igual al que se encuentra en la (celda G11) y la referencia sea igual a la que se encuentra en la (celda H14) se aplicó la siguiente fórmula: {=SI.ERROR(SUMA(((MES($B$5:$B$50000)=1))*(AÑO($B$5:$B$50000)=$G$11)*($C$5:$C$50000=$H$14)*($E$5:$E$50000));0)} Para sumar las cantidades de la columna E (rango E5:E5000), con la condición que el mes sea igual (1) Enero, año igual a la (celda G11) y la columna D (rango D5:D50000) sea igual a Ingreso se aplicó la siguiente fórmula: {=SI.ERROR(SUMA(((MES($B$5:$B$50000)=1))*(AÑO($B$5:$B$50000)=$G$11)*($D$5:$D$50000="ingreso")*($E$5:$E$50000));0)} Imagen de la plantilla que puede descargar a continuación (clic para ampliar), la plantilla se encuentra protegida para que no se borren las fórmulas (la contraseña está en blanco).

Imagen de la plantilla 2

Descargar plantilla Plantilla suma varios conceptos

Plantilla suma rango de fechas

3 Responses so far.

  1. Jessica says:

    HOLA,
    Necesito una plantilla de Excel donde pueda introducir el importe de varias facturas de proveedores, fecha de vencimiento, indicar si están pagadas o pendientes de pago, y al mismo tiempo que pueda sumar los importes pendientes y los importes pagados.

    Donde la puede encontrar?

    Muchas gracias

  2. Excel gratis says:

    Lo puedes abrir o descargar haciendo clic en el enlace que poner: Descargar plantilla Plantilla suma varios conceptos

  3. juan valdivia says:

    Descargar