Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla de Excel que nos puede servir de ayuda o referencia para hacer cálculos de diferentes tipos, cuenta con varios campos la Fecha, Nº de serie/Código/Referencia/etc., Articulo/Descripción, Entrada/Salida y Cantidad.
En el apartado de ENTRADA DE DATOS es donde se introducen los datos de los campos correspondientes siguientes: Fecha, Nº serie/Código/Referencia/etc., En la columna donde se encuentra el campo de Entrada/Salida tiene una regla de validación.
Las cantidades tienen tiene formato número se puede modificar por moneda (indicando el símbolo deseado).
Introducidos los datos correspondientes tanto correspondientes podemos calcular las cantidades dentro del rango de fechas que deseemos.
En el margen derecho con sólo introducir el año nos suma automáticamente las cantidades de varias formas: por meses, trimestre, así como de la referencia/código deseado como se muestra en la siguiente imagen.
Para sumar las cantidades de salidas dentro del rango de fechas se ha puesto la siguiente fórmula:
=SUMAR.SI.CONJUNTO(F7:$F$50000;B7:$B$50000;">="&D2;B7:$B$50000;"<="&D3;E7:E50000;"Salida")
En la fórmula tienen que cumplirse 3 condiciones para que sume las cantidades que se encuentran en la columna F.
1º Condición las as fechas que se encuentran en la columna B sean mayores o igual a la que se encuentra en la celda D2
2º Condición las fechas que se encuentran en la columna B tienen que ser menores o iguales a la que se encuentra en la celda D3
3º Condición en la columna E donde se pone Entrada o Salida tiene que ser igual a Salida.

Los argumentos de la función son los siguientes
Función: SUMAR.SI.CONJUNTO
Rango que va sumar: F7:$F$50000 (es donde se encuentran las cantidades)
Rango del criterio1: B7:$B$50000 (columna donde se ponen las fecha))
Criterio1: ">="&D2 (tiene que ser mayor o igual a la fecha de la celda D2)
Rango del criterio2: B7:$B$50000 (es el mismo rango que el criterio1)
Criterio2: “<="&D3 (tiene que ser igual o menor a la fecha de la celda D3) Rango del criterio2 $E$7:$E$50000 (columna donde se pone Salida o Entrada) Criterio3: “Salida" (además de cumplirse las 2 condiciones anteriores para que efectué la sume en la columna E rango indicado tiene que poner Salida) Para que sume las entradas es la misma fórmula que la anterior, únicamente como se puede ver en la siguiente fórmula se cambia una condición Salida por Entrada =SUMAR.SI.CONJUNTO(F7:$F$50000;B7:$B$50000;">="&D2;B7:$B$50000;"<="&D3;E7:E50000;"Entrada") Para sumar las cantidades de entradas del mes de enero se aplicó la siguiente fórmula: =SUMAPRODUCTO((MES($B$7:$B$50000)=1)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*$F$7:F$50000)
Para que sume la entradas del mes de enero en la fórmula tienen que cumplirse 3 condiciones que son las siguientes:
MES($B$7:$B$50000)=1)
AÑO($B$7:$B$50000)=$L$2)
$E$7:$E$50000)=”Entrada”)
Para sumar las cantidades del mes de febrero la fórmula sería la misma únicamente cambia el número del mes 1 por 2 como se indica a continuación y así para los demás meses.
=SUMAPRODUCTO((MES($B$7:$B$50000)=2)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*$F$7:F$50000)
Para que sume las salidas del mes de enero, en la fórmula se cambian Entradas por Salidas y quedaría de la siguiente forma:
=SUMAPRODUCTO((MES($B$7:$B$50000)=1)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Salida")*$F$7:F$50000)
Para la suma de las entradas del 1º trimestre se aplicó la siguiente fórmula:
=SUMAPRODUCTO((MES($B$7:$B$50000)<=3)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*$F$7:F$50000)

Para la suma del 2º trimestre se aplicó la siguiente fórmula:
=SUMAPRODUCTO((MES($B$7:$B$50000)>3)*(MES($B$7:$B$50000)<=6)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*$F$7:F$50000)

Para la suma 3º trimestre:
=SUMAPRODUCTO((MES($B$7:$B$50000)>6)*(MES($B$7:$B$50000)<=9)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*$F$7:F$50000)
Para la suma del 4º trimestre:
=SUMAPRODUCTO((MES($B$7:$B$50000)>9)*(MES($B$7:$B$50000)<=12)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*$F$7:F$50000)

Para que sume las salidas la fórmula es la misma tenemos que cambiar en la fórmula donde pone Entradas por Salidas.
Para que sume las cantidades (entradas) del mes 1 (enero), año que se encuentra en la celda L2, código/referencia que se encuentra en la celda H8 se aplicó la siguiente fórmula:
=SUMAPRODUCTO((MES($B$7:$B$50000)=1)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*(($C$7:$C$50000)=$H$28)*$F$7:F$50000)
Para que sume las del mes de febrero (mes 2), aplicaríamos la misma fórmula cambiando en la fórmula 1 por 2 como se muestra a continuación:
SUMAPRODUCTO((MES($B$7:$B$50000)=2)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Entrada")*(($C$7:$C$50000)=$H$28)*$F$7:F$50000
Y así para el resto de los meses, cambiando el número del mes en la fórmula.
Si deseamos sumar las salidas en vez de las entradas, sólo tenemos que cambiar en la fórmula el texto Entradas por Salidas
Por ejemplo para que sume las cantidades del mes de enero:

=SUMAPRODUCTO((MES($B$7:$B$50000)=1)*(AÑO($B$7:$B$50000)=$L$2)*(($E$7:$E$50000)="Salida")*(($C$7:$C$50000)=$H$28)*$F$7:F$50000)

Imagen de la plantilla clic para ampliar (que puede descargar en el enlace que se encuentra debajo de la misma).
La hoja se encuentra protegida para que no se borren las fórmulas (la contraseña está en blanco)

Descargar plantilla suma cantidades por fecha

Hojas de Excel gratis

2 Responses so far.

  1. Excel gratis says:

    Tendrías que insertar la columna y aplicar las fórmulas correspondientes para que te devuelva el saldo así seleccionar los datos para aplicar el gráfico deseado.

  2. ROY says:

    QUIERO FELICITAR , SON LO MAXIMO ,QUIERO SUGERIR ALGO MAS ,SE PODRIA PONER OTRA COLUMBA PARA VER EL SALDO , Y TAMBIE AÑADIR LOS PRECIOS ,Y UN GRAFICO