Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Platilla simple en hoja de Excel que nos puede servir de ayuda para sumar las cantidades que se recaudan diariamente o por diferentes fechas que pueden ser billetes o monedas con distinto valor de la moneda euro.
Los billetes tienen un valor de: 5, 10, 20, 50, 100, 200 y 500 euros.
Las monedas tienen un valor de: 1, 2, 5, 10, 20 y 50 céntimos de euro y 1 y 2 €

En la plantilla sólo tenemos que introducir la cantidad de billetes o monedas de forma individual, por ejemplo, si en la recaudación del día hemos recaudado 2 billetes de 50 euros, 12 billetes de 5 euros, 4 monedas de 1 euro, y 15 monedas de 2 céntimos de euro en las columnas del campo correspondiente pondríamos 2, 12, 5, 4, 15 y 2 y automáticamente suma las cantidades de cada valor y nos devuelve el total recaudado en euros.
Debemos tener en cuenta que en cada recaudación debemos de introducir la fecha del día, para que podremos en cualquier momento saber lo recaudado en una fecha en concreto.
Para saber lo recaudado en una fecha en concreto sólo tenemos que introducir la fecha en la celda K3 y automáticamente obtendremos la cantidad de cada valor y el total en euros.
Si deseamos saber el total recaudado dentro de un rango de fechas tenemos que introducir la fecha inicial en la celda F3 y la fecha final en la celda C4.

Para sumar las cantidades dentro de un rango de fechas se aplicó la función SUMAR.SI.CONJUNTO, tanto para los billetes como las monedas, por ejemplo, para sumar la cantidad de billetes de 50 que se obtuvieron dentro del rango de fechas se aplicó la siguiente fórmula en la celda R10 de la plantilla:

=SUMAR.SI.CONJUNTO($F$19:$F$55555;$B$19:$B$55555;">="&$S$3;$B$19:$B$55555;"<="&$S$4)

También podriamos haber aplciado cualquier de las siguientes fórmulas, aunque si la fecha de inicio está en blanco sumaría las cantidades que hay en el rango de la columna F19:F55000 y serían las siguiente fórmulas:
=SUMAPRODUCTO(--($B$19:$B$55555>=$S$3);--($B$19:$B$55555<=$S$4);$F$19:$F$55555)

=SUMAPRODUCTO(($B$19:$B$55000>=$S$3)*($B$19:$B$55000<=$S$4)*$F$19:F$55000)

Debemos tener en cuenta que, si usamos la función SUMAPRODUCTO, la fecha de inicio no puede estar vacía, ya que sumaría el rango, si tiene fecha final superior las fechas que se encuentran registradas en la columna B.
Podríamos aplicar una fórmula condicionada para que en caso de que sea blanco la fecha inicial celda S3 sea blanco el resultado quede vacío,
por ejemplo, antes de la función SUMAPRODUCTO, podríamos aplicar la función SI y O, en el caso de la celda S3 o S4 este vacío deje la celda en blanco

=SI(O(ESBLANCO(S3);ESBLANCO(S4));" ";
Fórmula 1
=SI(O(ESBLANCO(S3);ESBLANCO(S4));" ";SUMAPRODUCTO(--($B$19:$B$55555>=$S$3);--($B$19:$B$55555<=$S$4);$F$19:$F$55555))
Fórmula 2
=SI(O(ESBLANCO(S3);ESBLANCO(S4));" ";SUMAPRODUCTO(($B$19:$B$55000>=$S$3)*($B$19:$B$55000<=$S$4)*$F$19:F$55000))

A continuación, se muestra una imagen de la plantilla (clic para ampliar), que se puede descargar en el enlace que se encuentra a continuación de la misma.
La plantilla se encuentra protegida para que no borren las fórmulas, se lo desea la puede desproteger la contraseña está en blanco.

clic en este enlace para Descargar Plantilla suma billetes y monedas

Hojas de Excel gratis, Plantilla suma rango de fechas