Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla sencilla en hoja de Excel que puede servir de ayuda o referencia para la suma de cantidades de facturas emitidas por autónomos con IVA e IRPF, que cuenta con los siguientes campos: Fecha factura, Nº anotación, Nº de factura, NIF/CIF, cliente concepto, Base imponible, IVA, IRPF y total.
Una vez que se han introducido los datos en los campos correspondientes podemos obtener la suma de los campos que contienen cantidades según el año seleccionado por meses y trimestres. Así como la suma de las cantidades por el N.I.F/ C.I.F que se desea.
El porcentaje correspondiente al IVA e IRPF es fijo está en la celda I7 (para el IVA) y celda J7 (para el IRPF), el cual podemos modificar por el que deseemos, el porcentaje que se encuentra en estas celdas lo multiplicará por la Base imponible.
Por ejemplo:
Si introducimos de Base imponible en la fila 9 la cantidad de 180€ está cantidad la multiplicará por el porcentaje que hay en la celda I7 y J7, y automáticamente lo mostrará misma fila (en este caso la fila 9), en la columna del IVA e IRPF (I9 y J9).
Para sumar las cantidades por meses se aplicó la siguiente fórmula (en este caso la fórmula siguiente es para el mes 1 (MES($B$8:$B$15000)=1), si deseamos mes 2 cambiamos en la condición donde pone 1 ponemos 2 (MES($B$8:$B$15000)=2)
Fórmula completa para el mes 1
=SUMAPRODUCTO((MES($B$8:$B$15000)=1)*(AÑO($B$8:$B$15000)=$M$3)*$H$8:H$15000)
=SUMAPRODUCTO (Función aplicada)
((MES($B$8:$B$15000)=1 (comprueba si el B8:B15000 que el mes sea igual a 1)
(AÑO($B$8:$B$15000)=$M$3 (comprueba si el año es igual a la celda M3
$H$8:H$15000 (En el caso de que el rango B8:B15000 sea igual al mes 1 y el año sea igual al que se encuentra en la celda M3, sumaría las cantidades que corresponde a la misma fila desde en el rango H8:15000
Para sumar las cantidades del (mes 1), año que sea igual a la celda P27) y (NIF/CIF) sea igual a la celda P28), se aplicó la siguiente fórmula:
=SUMAPRODUCTO((MES($B$8:$B$15000)=1)*(AÑO($B$8:$B$15000)=$P$27)*($E$8:$E$15000=$P$28)*$H$8:H$15000)
En este caso lleva 3 condiciones la anterior llevaba sólo el año y el mes
=SUMAPRODUCTO (función aplicada)
1º condición: (MES($B$8:$B$15000)=1) que el mes sea igual a 1 (para el mes de febrero =2)
2º condición: (AÑO($B$8:$B$15000)=$P$27) que el año sea igual al que se encuentre en la celda P27
3º condición: ($E$8:$E$15000=$P$28) que el contenido que se encuentra desde la celda E8:E15000, sea igual a la celda P28 (en este caso sería el NIF.)
Las filas que cumplan estas 3 condiciones suma las cantidades desde la celda H8:H15000.
Para la suma por trimestre se aplicó la siguiente fórmula en este caso para la suma de las cantidades del 2º trimestre:
=SUMAPRODUCTO((MES($B$8:$B$15000)>3)*(MES($B$8:$B$15000)<=6)*(AÑO($B$8:$B$15000)=$M$3)*$H$8:H$15000)
= SUMAPRODUCTO (función aplicada
1º condición: MES($B$8:$B$15000)>3) que el mes sea mayor a 3
2º condición: (MES($B$8:$B$15000)<=6) que el mes sea menor o igual a 6 3º condición: (AÑO($B$8:$B$15000)=$M$3) que el año sea igual al que hay en la celda M3 Las filas que cumplan estas 3 condiciones sumarías las cantidades que se encuentran desde la celda H8 hasta H15000) En la siguiente imagen podemos ver un ejemplo de esta plantilla que podemos descargar en el enlace que se indica a continuación de la misma. La hoja esta protegida para que no se borren las fórmulas, aunque la contraseña está en blanco si desea desprotegerla

clic Descargar Plantilla suma autónomos

Autonómos, Hojas de Excel gratis