Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Plantilla que nos puede servir de ayuda o referencia para llevar el control de compras y ventas de acciones u otros activos financieros.
La plantilla cuenta con los siguientes campos tanto para la compra como la venta:
Fecha, Nombre del título, N.º de títulos comprados o vendidos, precio por título, efectivo compra/venta y Cargo en cuenta para la compra e Ingreso en cuenta para la venta.
Una vez que introducimos los datos que deseemos los podemos consultar por año y nombre del título los Títulos comprados/vendidos, Efectivo compra/venta, Gastos compra/venta, Cargo en cuenta/ ingreso en cuenta con sólo introducir el año y el nombre del título o activo financiero.
Para consultar el cargo en cuenta del año y título que deseemos se ha empleado la siguiente fórmula:
=SUMAPRODUCTO((AÑO($B$11:$B$50000)=$B$5)*($C$11:$C$50000=$C$5)*H11:H50000)
Con la siguiente fórmula matricial también obtendríamos el mismo resultado.
{=SUMA(SI($C$11:$C$50000=$C$5;SI(AÑO($B$11:$B$50000)=$B$5;H11:H50000;);0))}
La columna B: (rango B11:B5000) celdas donde se introducen las fechas de compra
Columna C: (rango C11:C50000) celdas donde se introduce el nombre título o producto financiero
Columna H (rango C11:H50000) celdas donde muestra el cargo en cuenta
La celda B5 (es donde introducimos el año que deseamos consultar)
La celda C5 (es donde introducimos el nombre del título o producto financiero), para que nos devuelva las sumas en el campo cargo en cuenta, así como en los demás campos de compra y venta.
En la celda C5 nos aparece una lista desplegable de todos los títulos que hemos comprado.
Las filas que contiene el año que ponemos en la celda B5 y el nombre del título que se encuentra en la celda C5, aparecen en todas las filas de abajo con distinto formato.
En formato condicional se aplicó la siguiente fórmula: =Y(Y(AÑO($B11)=$B$5);$C11=$C$5)

Si deseamos cambiar el formato lo podemos hacer seleccionando la Pestaña inicio y en el grupo Estilos, hacemos clic en formato condicional, donde se encuentra la fórmula podemos cambiar el formato por otro.
En la plantilla también podemos consultar introduciendo el nombre los títulos o activo financieros los títulos que nos quedan en cartera.
Imagen de la plantilla que podemos descargar en el enlace que se encuentra a continuación de ésta.
Para que no se borren las fórmulas la plantilla contiene una contraseña (si la deseamos desproteger para modificar la contraseña está en blanco).

Enlace a Plantilla activos financieros

Hojas de Excel gratis