Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Libro de Excel que puede descargar en el enlace que se encuentra debajo de la imagen ejemplo, que nos puede ayudar en las hojas de excel para resaltar datos repetidos u otro tipos de datos. Estas fórmulas se han aplicado en las distintas hojas del libro para que pueda comprobar su funcionamiento.  Para ver las fórmulas aplicadas hay que seleccionar la hoja y seleccionado formato condicional en el administrador de reglas se puede comprobar.  De esta forma las celdas que cumplan la condición cambian por el formato que se ha indicado. Para resaltar las celdas que contengan datos repetidos en la hoja podemos escribir varios datos iguales y podemos comprobar como cambia el formato de la celda al repetis los datos tanto que sea en columnas o en filas.
Se pueden aplicar diferentes fórmulas que repitan todos los datos que solo contenga 2 datos repetidos, 3, etc, por ejemplo para celdas repetidas, por ejemplo que un dato esté repetido más de una vez (datos iguales), se aplicó la siguiente fórmula: =CONTAR.SI($1:$1048576;A1)>1
También podemos sin aplicar fórmula resaltar valores repetidos, tenemos que ir a INICIO- seleccionamos Formato condicional Resaltar reglas de celdas – Duplicar valores
Para resaltar valores que se repitan exactamente (3 veces), se aplica la siguiente fórmula =CONTAR.SI($1:$1048576;A1)=3 como veis la fórmula es igual a la anterior lo unico que cambia el el operador de comparación antes era > (mayor) ahora se ha puesto que sea = (igual), si hay menos o más de 3 datos, no resaltará ninguno.
Por ello, podemos usar diferentes operadores de cálculo de Excel de comparación como pueden ser:
= (signo igual)
> (Signo mayor que)
< (Signo menor que) >= (signo mayor o igual que)
<= (signo menor o igual que)
<> (Signo distinto de)

Para eliminar duplicados en Excel : Seleccionamos la columna/s donde se encuentran los datos (En la sección de Herramientas seleccionamos Datos →- Quitar duplicados )

Para resaltar dentro de una fecha los meses que cumplan la condiciones, por ejemplo, si las fechas están en la columna D, y queremos resaltar de esa columna las fechas que el mes es igual al que se encuentra en la celda A1 (el mes tiene que ser en número), seleccionamos la columna columna D (en este caso) y en formato condicional aplicamos la siguiente fórmula: =MES(D1)=$A$1
Si deseamos escribir el mes en la fórmula por ejemplo el mes de febrero (ponemos 2 en lugar de la celda $A$1), y quedaría así la fórmula:  =MES(D1)=2
Para resaltar en un calendario los sábados y domingos por ejemplo de la columna D, seleccionamos la columna y aplicamos la siguiente fórmula =DIASEM(D1; 2) > 5

Si deseamos saber si un año es bisiesto de los años (en número) que se encuentran en la columna D, seleccionamos la columna D y en formato condicional aplicamos la siguiente fórmula:  =O(RESIDUO(D1;400)=0;Y(RESIDUO(D1;4)=0;RESIDUO(D1;100)<>0))
Se pueden emplear otras fórmulas para saber si es bisiesto como por ejemplo:
=SI(RESIDUO(D1;400)=0;VERDADERO;SI(RESIDUO(D1;100)=0;FALSO;SI(RESIDUO(D1;4)=0;VERDADERO;FALSO)))
En esta última fórmula se tienen que cumplir varias Pruebas-lógicas, la que más se cumple es la última: SI(RESIDUO(D1;4)=0 y cada 400 años en (1600, 2000 y 2400 ) se cumple la primera que es: SI(RESIDUO(D1;400) y por último dentro de la fórmula cada 100 años se cumple la 2º prueba lógica (exceptuando para los años 1600, 2000 y 2400): =SI(RESIDUO(D1;100)=0;FALSO

Otras fórmulas para obtener el año bisiesto, desde el año 1600 hasta el 2500, teniendo en cuenta que los años 1600, 1700 y 1900, obtendrías un error como se indica a continuación: .
Ejemplo 1 =DIA(FECHA(D1;2;29))=29 daría un error en los años: 1600, 1700 y 1900.
Ejemplo 2 =Y(FECHA(D1+1;1;1)-FECHA(D1;1;1)=366) daría error en los años: 1600, 1700 y 1900
Ejemplo 3 =DIA(FIN.MES(FECHA(D1;2;1);0))= 29 daría error en los años: 1600 y 1700

Debajo de esta imagen (clic para ampliar)puede descargar el libro de Excel con las distintas hojas

imagen datos repetidos

Descargar Libro de Excel resaltar datos en celdas

Fórmulas excel

3 Responses so far.

  1. MIMA says:

    Todo se aprende con la práctica

  2. Excel gratis says:

    Hola Ftou,
    Entiendo, que primero hay que empezar por cursos básicos y después más avanzados,

  3. FATOU DIAL BA says:

    Hola
    Me gustaria estudiar con excel