Excel Gratis

Plantillas de Excel gratis, sin contraseñas

Para no introducir datos duplicados en una columna, fila, celda o rangos de celdas  en una hoja de Excel podemos seguir los siguientes pasos:

1º Debemos seleccionar la columna, fila, celda rango de celdas en las cuales no queremos duplicados
2º Una vez seleccionada la celda o el rango de celdas en el menú de Excel seleccionamos la pestaña Datos
3º Hacemos clic en Validación de datos.
4º En Criterio de validación (permitir) seleccionamos personalizada
5º En fórmula se debe introducir la fórmula correspondiente (si deseamos que en el rango de celdas B2 hasta F15 no permita la entrada de datos duplicados introducimos la siguiente fórmula: =CONTAR.SI($B$2:$F$15;A2)=1
En la imagen siguiente se muestran los pasos a seguir una vez seleccionado el rango de celdas.

regla-validacion
Si queremos que no se permita la entrada de datos duplicados en toda la columna A se aplicaría la siguiente fórmula:
=CONTAR.SI($A:$A;A1)=1
Aplicando los pasos anteriores con la siguiente fórmula fórmula no permitiría la entrada de datos desde la columna A a la Columna F
=CONTAR.SI($A:$F;A1)=1

En los ejemplos anteriores no permite valores duplicados, pero si deseamos que nos indique los valores que están duplicados, seleccionamos el rango de celdas y en formato condicional se selecciona resaltar reglas de celdas –duplicar valores y  aplicamos el formato que deseamos para que ponga de otro formato las celdas duplicadas.

Validación de datos