Excel Gratis

Plantillas de Excel totalmente gratis, sin contraseñas

Agenda de datos en hoja de Excel, como se muestra en la siguiente imagen es una agenda de datos la cual podemos abrir o descargar en el enlace que se encuentra debajo de la misma. Este libro de Excel cuenta con 2 hoja, una de ellas es la base de datos donde vamos introduciendo los datos en la agenda y la otra donde podemos localizar los datos según el concepto que deseemos, ya que aunque está por los nombres, estos campos los podemos modificar si deseamos en la hoja base de datos y cambiarían automáticamente en la hoja que tiene el listados. Como estas hojas se encuentran se encuentran sin contraseña, es conveniente aplicarle una contraseña, para que no modifiquemos los datos donde se encuentran ciertas fórmulas.

Registro datos

Agenda de datos en excel

Hojas de Excel gratis

20 Responses so far.

  1. SRA. PÉREZ says:

    GRACIAS!!!

  2. Ricardo says:

    Gracias, foi de grande ajuda.
    Ricardo – Brazil

  3. Excel gratis says:

    Hola Hector, En la base de datos en la primer columna puedes introducir los datos que desees y estos son los que le sirve de referencia y son los que le sirven de referencia en la hoja listados para buscar esos datos.
    Por otra parte, si no deseas que te aparezcan duplicados de empresas lo mejor es aplicarle a la base de datos un formato condicional que te estaría indicado que el nombre o la referencia que desees se encuentra repetida.

  4. HECTOR says:

    Excelente trabajo, los felicito. Me ayuda bastante . Requiero una formula para que las empresas me aparezcan por No. Telefónico y Dirección. Si existiera una duplicidad, me enviara una alerta. Si alguien en el D.F. puede hacer este trabajo contactarme para quedar de acuerdo
    kasservicios@hotmail.com

    Saludos

  5. Excel gratis says:

    Hola J. Antonio, comprueba en esta página Agenda de datos (busca en 2 referencias) por si te sirve de ayuda u orientación.

  6. jose antonio says:

    Me podrías ayudar a poder poner las formulas en la agenda, como te he comentado mi nivel es muy básico pero la agenda cojo………

    Gracias

  7. jose antonio says:

    Gracias.

    Gracias por la formula de buscar que me has facilitado, seguro que me sirve en un futuro próximo.

    Me gustaría extrapolar la formula al proyecto de
    agenda telefónica, pero no me deja

    podríamos comentar vía email?

    Un saludo y gracis

  8. Excel gratis says:

    Hola José A, te voy indicar una fórmula sencilla para buscar un dato,

    En una celda vacía si escribes la siguiente fórmula, te busca el dato que se encuentra en la celda D5 en el rango B1 a C50 y una vez que lo encuentre nos devuelve el dato de la columna 2, en este caso la columna C

    Puedes practicar poniendo esta fórmula y datos en la columna B1 hasta B50 y C1 hasta C50

    =BUSCARV(D5;B1:C50;2;FALSO)

    La siguiente fórmula busca los datos en la celda D5 y si da error buscaría en la D6
    =SI.ERROR(BUSCARV(D5;B1:C50;2;FALSO);BUSCARV(D6;B1:C50;2;FALSO))
    También nos devolvería el dato de la columna 2, en este caso la columna C.

  9. Excel gratis says:

    Hola José A, te voy indicar una fórmula sencilla para buscar un dato,

    En una celda vacía si escribes la siguiente fórmula, te busca el dato que se encuentra en la celda D5 en el rango B1 a C50 y una vez que lo encuentre nos devuelve el dato de la columna 2, en este caso la columna C

    Puedes practicar poniendo esta fórmula y datos en la columna B1 hasta B50 y C1 hasta C50

    =BUSCARV(D5;B1:C50;2;FALSO)

    La siguiente fórmula busca los datos en la celda D5 y si da error buscaría en la D6
    =SI.ERROR(BUSCARV(D5;B1:C50;2;FALSO);BUSCARV(D6;B1:C50;2;FALSO))
    También nos devolvería el dato de la columna 2, en este caso la columna C.

  10. Jose Antonio says:

    Gracias por tu contestación.

    Soy un gran novato en esto, me podrías ayudas a confeccionarlo

    Gracias

  11. Excel gratis says:

    En este caso en los campos existentes se le indica que busque el dato de la celda D4, se podría condicionar la fórmula en el caso de que no en cuentre el dato que lo busque en otra celda o también si lo deseamos que busque otro tipo de dato en este caso el el nombre, se puede también cambiar por otro dato.

  12. Jose antonio says:

    Excelente página.
    se podría añadir otra celda con lista desplegable que podría buscar por alias.

    un saludo

  13. Oscar Pantoja says:

    Me sirvió mucho muchas gracias es muy facil de usar

  14. Excel gratis says:

    Si por ejemplo tenemos en la celda D5 el nombre en el Rango A1:C11, que tiene el nombre y apellido, y nos devuelva el dato de la columna 2 aplicamos la siguiente fórmula:
    =BUSCARV("*"&D5&"*";A1:C11;2;0)

    Por ejemplo en la celda donde se busca la dirección si aplicamos la siguiente fórmula buscaría por el nombre aunque tenga nombre y apellidos en la lista.
    =SI(ESBLANCO(D4);" ";BUSCARV("*"&D4&"*";cliente;COINCIDIR('Base de datos'!B1;'Base de datos'!$1:$1;0);FALSO))

  15. Esteban says:

    Gracias, me sirvió full, los recomendaré… Solo una preguntita:
    Busca los nombres completos como están escritos en la base de datos, hay forma de que busque solo una parte del nombre?

  16. LILIANA says:

    tengo que hacer un directorio de varias empresas y espero que esta plantilla me sea de gran utilidad gracias

  17. Excel gratis says:

    Hola Luis
    Al seleccionar un nombre busca en la hoja con el nombre base de datos y una vez que lo encuentra nos devuelve los datos correspondientes a ese registro.
    Por lo tanto, primero tenemos que introducir los datos en la hoja base de datos y después los buscaremos en la hoja listado, los busca por medio de fórmulas aplicadas en cada registro de la hoja listados.

  18. LUIS HERNAN MARQUEZ says:

    Veo un trabajo exelente pero podrian ayudarme a como hago el vinculo con las dos hojas o como la creo? donde va el listado y donde se van a buscar los datos que seria la que tengo de muestra.

  19. Yorgina Castro says:

    Excelente página, lo que necesitaba, les agradezco compartirla. Me ha sido de gran ayuda

  20. oscar puga says:

    Excelente página… m ha ayudado muchísimo, le agradezco con el corazón…. que Dios los bendiga.